EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > The Development Corner > Developer Roundtable
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 05-09-2009, 03:42 AM   #91
Cub

General
Cub's Avatar
 
Join Date: Nov 2007
Posts: 53
Default

I have been to busy to play and when I have it was not in a group when most crashes happen but alone in lavastorm with not much combat and not that long.     have not turned EAX back on

 So since  I have not done any of the stuff that used to seem to make crashes yet I have not crashed.

Cub is offline   Reply With Quote
Old 05-10-2009, 10:02 AM   #92
T'Pol

Loremaster
T'Pol's Avatar
 
Join Date: Jun 2005
Location: Wolf Den
Posts: 276
Default

Rothgar wrote:

I haven't seen any activity in this thread in about a month.   Are any of you still experiencing the problem or have any of our recent changes seemed to make a difference?

The reason i dont have any problems yet is that i turned of EAX completely. I can activate it of course for testing.

__________________
T'Pol is offline   Reply With Quote
Old 05-11-2009, 02:50 AM   #93
keninem2k4

Loremaster
 
Join Date: Mar 2005
Location: Virginia Beach, VA
Posts: 16
Default

I am still having the same crash every single night I raid. I have tried every single suggestion posted in this thread. A guildie who sometimes raids as a defiler has the exact same issue I am having. Just happened again tonight.

I would really like to raid one full night without this happening.

__________________
keninem2k4 is offline   Reply With Quote
Old 05-11-2009, 11:43 AM   #94
Yimway

Loremaster
Yimway's Avatar
 
Join Date: Apr 2005
Posts: 9,707
Default

keninem2k4 wrote:

I am still having the same crash every single night I raid. I have tried every single suggestion posted in this thread. A guildie who sometimes raids as a defiler has the exact same issue I am having. Just happened again tonight.

I would really like to raid one full night without this happening.

It would be most helpful if you actually defined the crash with reliable ways to duplicate it. Or, if you can't duplicate it, atleast a constant behavior that is happening at crash instant.

__________________
Yimway is offline   Reply With Quote
Old 05-13-2009, 01:44 AM   #95
Slowin

Loremaster
 
Join Date: Jan 2005
Posts: 327
Default

SlowinNektulosTomb of the Mad Crusader against Gynok11:35-11:40pm CST sometime in there on May 12, 2009.

I have never experienced this problem before until just this past saturday (5/9) where i froze during gynok fight upon termination of casting a ward.  Tonight is now the second time ever that i have experienced this bug but i am almost certain it was after casting sacrificial alleviation a single target heal (not a ward).

I run windows vista 64 and have for a while now.

If there is any other pertinent information you'd like me to give please let me know.

EDIT for more info: Granted i have only really been on for significant periods of time to raid, and have spent most of this time on gynok (first kill on him this past saturday =DDDD   )  but this bug has only affected me during two fights against gynok.  The one mentioned on saturday and the one tonight.

I don't know what EAX is and i use built in motherboard audio so i assume i don't have it.  I run without voice chat enabled.  I use profit UI and have for months.  Both times this has happened i have had an SK as tank in my group, which is not the norm as our SK is never in MT group except for Gynok.  Umm, besides an SK tanking, the only other significant change is that i recently got my 4 set bonus, the precognitive ward on my single target HP buff.

Slowin is offline   Reply With Quote
Old 05-13-2009, 02:32 AM   #96
keninem2k4

Loremaster
 
Join Date: Mar 2005
Location: Virginia Beach, VA
Posts: 16
Default

[email protected] wrote:

It would be most helpful if you actually defined the crash with reliable ways to duplicate it. Or, if you can't duplicate it, atleast a constant behavior that is happening at crash instant.

Please...It has been documented, numerous times to the Dev in this thread.. to the petitions.. and in this thread. I couldn't possibly be MORE helpful about it. It's been going on for so long now I have gone past the being helpful stage. I can't even attempt to give any more info on this subject.

Tonight, I, knowing that you aren't supposed to give your info out, gave my info to a guildie, and she played it. Around 12:20PM she went linkdead while casting my group ward. Same exact freeze that I get every single night.There is nothing else I can say about this. I play my class as usual.. once a night my game will freeze up and I have to end the process and reopen the game. Sun-Thursday Anytime between 10PM EST-2AM EST. This has been going on since RoK.

Sorry if I am a little snippy when the only help I have received on this matter are people that assume I have no idea what I am talking about, a GM that insisted the problem was on my end even after pointing out common sense factors that it isn't.  I am just trying to enjoy a game that I pay for and play entirely too much.

__________________
keninem2k4 is offline   Reply With Quote
Old 05-13-2009, 12:12 PM   #97
Yimway

Loremaster
Yimway's Avatar
 
Join Date: Apr 2005
Posts: 9,707
Default

keninem2k4 wrote:

[email protected] wrote:

It would be most helpful if you actually defined the crash with reliable ways to duplicate it. Or, if you can't duplicate it, atleast a constant behavior that is happening at crash instant.

Please...It has been documented, numerous times to the Dev in this thread.. to the petitions.. and in this thread. I couldn't possibly be MORE helpful about it. It's been going on for so long now I have gone past the being helpful stage. I can't even attempt to give any more info on this subject.

Tonight, I, knowing that you aren't supposed to give your info out, gave my info to a guildie, and she played it. Around 12:20PM she went linkdead while casting my group ward. Same exact freeze that I get every single night.There is nothing else I can say about this. I play my class as usual.. once a night my game will freeze up and I have to end the process and reopen the game. Sun-Thursday Anytime between 10PM EST-2AM EST. This has been going on since RoK.

Sorry if I am a little snippy when the only help I have received on this matter are people that assume I have no idea what I am talking about, a GM that insisted the problem was on my end even after pointing out common sense factors that it isn't.  I am just trying to enjoy a game that I pay for and play entirely too much.

I've been dealing with the issue going on 3 years.  And I've had similar frustations and support trying to blame my system for the issue.

My comments were cause your first post said 'crash', I assumed you were having an unrelated problem than the 99% ward cast freeze. 

Generally for me, it doesn't crash, I have to end task on it.  On occasion if I let it sit frozen for 5min+, it will give me an actual crash window.

I've still not seen it again since the last update, but if others are seeing it, perhaps its still not 'fixed'.

__________________
Yimway is offline   Reply With Quote
Old 05-15-2009, 11:18 AM   #98
Slowin

Loremaster
 
Join Date: Jan 2005
Posts: 327
Default

And i had never seen this issue prior to the GU that "fixed" it... go figure /shrug.

Slowin is offline   Reply With Quote
Old 05-19-2009, 02:14 PM   #99
Banditman

Loremaster
Banditman's Avatar
 
Join Date: Nov 2004
Posts: 7,459
Default

Rothgar wrote:

I haven't seen any activity in this thread in about a month.   Are any of you still experiencing the problem or have any of our recent changes seemed to make a difference?

If anything, it's worse.

At least once per night, if not more.  I had it lock on Stoicism for the first time ever last weekend.

__________________
Banditman is offline   Reply With Quote
Old 05-19-2009, 02:52 PM   #100
keninem2k4

Loremaster
 
Join Date: Mar 2005
Location: Virginia Beach, VA
Posts: 16
Default

I raided with my templar for the past week and a half.. no freezes. Raided last night as my defiler.. froze up mid group ward about 2 hours into Palace of the Ancient One.

__________________
keninem2k4 is offline   Reply With Quote
Old 06-02-2009, 03:58 AM   #101
Verrie77

Loremaster
Verrie77's Avatar
 
Join Date: Apr 2005
Posts: 570
Default

Crashed for the first time in a looong time, last night in Ward of Elements..we were doing the books. I crashed on the Groupheal

__________________
89 Warden : Nelfia
Verrie77 is offline   Reply With Quote
Old 06-05-2009, 08:11 AM   #102
cuicui

Loremaster
 
Join Date: Oct 2008
Posts: 7
Default

Good Morning,

Oddly enough, I had this problem back in late 2007 and early 2008 after the RoK expansion was released.  At the time, I was playing a Mystic.  In Jan of 2008 I betrayed to Defiler and I never had the problem again.

When I was having the problem, it was always on my group ward and it always occurred at the top of an hour (i.e. 11pm EST)

I have recently betrayed back to Mystic and this problem has reappeared!  Here are my specifics:

Character: Sandaeus

Class: Mystic

Date and Time of most recent: 06-04-09 / 10:10 PM EST

Zone: Tomb of the Mad Crusader

I ended up getting a BSoD this time.  It did happen again at 12:10AM in Ward of Elements.  The only difference is that the second time I did not get a BSoD.  I can provide other system specific information if required.

cuicui is offline   Reply With Quote
Old 06-12-2009, 12:40 AM   #103
Clav
Server: Antonia Bayle
Guild: Gorowyn Amenity Union
Rank: Leader

Loremaster
Clav's Avatar
 
Join Date: Sep 2008
Posts: 30
Default

Never happened to me before, but got it two nights in a row doing Runnyeye 2 for the first time. Both times it was on a single ward, I think. Character Name: Clav Server: Antonia Bayle Zone: Runnyeye: The Gathering Date and Time: 8:36 PM Pacific, June 11. Also yesterday around the same time.
__________________




Bark bark.
Clav is offline   Reply With Quote
Old 06-26-2009, 07:42 PM   #104
T'Pol

Loremaster
T'Pol's Avatar
 
Join Date: Jun 2005
Location: Wolf Den
Posts: 276
Default

I decided to enable EAX after all the time i played with the horrible software sound and i am again crashing like mad

Nothing has changed.

__________________
T'Pol is offline   Reply With Quote
Old 06-27-2009, 12:39 PM   #105
ashen1973

Loremaster
ashen1973's Avatar
 
Join Date: Apr 2005
Location: The cellar under the stairs
Posts: 1,220
Default

still experiencing lock-ups on my Templar (and occasionally on my Paladin). Seem much worse over last couple of weeks.
__________________
" [our mistake was] to not just think we know the right direction without bringing the fans into the mix," he explained. "We made the cardinal sin of not listening, but assuming and we were wrong."

--Quote from John Smedley, CEO of SOE, Oct 07

ashen1973 is offline   Reply With Quote
Old 09-23-2009, 01:59 PM   #106
Aerfen
Server: Lucan DLere
Guild: Felwithe Freedom Fighters
Rank: Leader

Loremaster
Aerfen's Avatar
 
Join Date: Apr 2008
Posts: 524
Default

So I don't know if it is related to these older issues, but for the past two or three months I crash/freeze when casting.  This usually only happens on my trouby, usually during raids, almost ALWAYS when I'm casting J-Caps.  

At first I thought it was the Trouby J-cap Raid Window that I installed from eq2interface.com.  So I started making macros with a target and /tell.  But it kept happening.  So I tried casting J-Caps using just the spell on the hotbar, no macro, no tell, just targeting that person and casting.  But I still crash. >.<  

Weird thing is that if I log in fast enough, I'm still in the raid!  They don't have to re-invite or anything.  Anyone have this problem?

__________________


Thank you for giving carpenters building blocks!! - Lady Aerfen
Aerfen is offline   Reply With Quote
Old 09-23-2009, 02:42 PM   #107
Banditman

Loremaster
Banditman's Avatar
 
Join Date: Nov 2004
Posts: 7,459
Default

Ward casting still locks up once or twice a night.

__________________
Banditman is offline   Reply With Quote
Old 10-07-2009, 11:14 PM   #108
Aerfen
Server: Lucan DLere
Guild: Felwithe Freedom Fighters
Rank: Leader

Loremaster
Aerfen's Avatar
 
Join Date: Apr 2008
Posts: 524
Default

Any other folks still having this issue?

__________________


Thank you for giving carpenters building blocks!! - Lady Aerfen
Aerfen is offline   Reply With Quote
Old 02-24-2010, 04:05 PM   #109
Tehom

Loremaster
Tehom's Avatar
 
Join Date: Dec 2004
Posts: 1,171
Default

This happened again a few days ago while raiding, after almost a year of no crashing. So far it's only happened one time, and I hope this bug hasn't reared its ugly head again.

Tehom is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 01:46 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.