View Single Post
Old 10-25-2007, 01:10 PM   #2

Theramor-GoV's Avatar
Join Date: Nov 2004
Posts: 55

Unfortunately alot of the issues are because of the current EQ2 game engine.  It doesn't handle multi-cpus well and it also doesn't offload alot of graphic options to the video card.  Which means your quad-core is only running on the equivalent of one cylinder.But there are a couple of things you can do.First off, if there are any apps you run while playing EQ2 (Ventrilo, Teamspeak, Winamp, etc) you can change their affinity to another core, leaving core 0 open as much as possible.  You do that by launching the apps, then opening the Task Manager, go to the Processes tab, and right clicking on each process and choose "Set Affinity" and uncheck any options for "Core 0".  Some people say that you should force the EQ2 app to another core, but it does use additional cores for threading, but very very few.  On my C2D setup, I do see the EQ2 app using the other core occasionally, but only a fraction of what it could use.  By forcing its affinity to one core, it will stop it from using those other cores.  This way you free up as much as you can from core 0 so that EQ2 can use it.Secondly, make sure your running EQ2 as an Administrator, by right clicking on EQ2.exe and choosing "Run As Administrator".  Off hand, I can't think of anything else....hopefully someone else will post here there ideas.T

Theramor-GoV is offline   Reply With Quote