EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > Search Forums
Members List Search Mark Forums Read

Notices

Showing results 1 to 50 of 435
Search took 0.13 seconds.
Search: Posts Made By: TSR-AlexS
Forum: Account Related Support 11-07-2012, 08:54 PM
Replies: 1
Views: 532
Posted By TSR-AlexS
<p><cite>malachaio...

<p><cite>malachaio wrote:</cite></p><blockquote><p>"You need to setup a subscription" is the message I get everytime I try to log into my account, I get a link to the support page where i can see my...
Forum: General Tech Support Questions 11-07-2012, 08:53 PM
Replies: 3
Views: 332
Posted By TSR-AlexS
<p>Were you able to resolve your...

<p>Were you able to resolve your issue?</p>
Forum: Station Cash 11-07-2012, 08:49 PM
Replies: 3
Views: 219
Posted By TSR-AlexS
<p><cite>sargonnath...

<p><cite>sargonnath wrote:</cite></p><blockquote><p>Under what subcategory of Account / Billing question this ticket shall be submitted?</p><p>There is none about SC market.I put my ticket under...
Forum: General Tech Support Questions 11-05-2012, 11:47 PM
Replies: 2
Views: 351
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Somehow accidentaly get you auto loot mode set to autodecline perhaps?  (it happens)</p><p>Try futzing with the ui, or use the...
Forum: Connection Support 11-05-2012, 11:31 PM
Replies: 2
Views: 355
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Of course, after many failed attempts I try again after logging this and it works <img...
Forum: General Tech Support Questions 11-05-2012, 11:30 PM
Replies: 3
Views: 332
Posted By TSR-AlexS
<p>Looks like it may be a hardware issue. I'd...

<p>Looks like it may be a hardware issue. I'd recommend checking your video card (make sure the drivers are up to date). Please make sure it's not overheating and the fan is working properly. Keep us...
Forum: Connection Support 11-05-2012, 11:29 PM
Replies: 46
Views: 648
Posted By TSR-AlexS
<p><cite>ToRch20003...

<p><cite>ToRch20003 wrote:</cite></p><blockquote><p>Excuse me if this has been already mentioned it's quite easy to avoid the constant DL'g of the same file. Patches are of 2 types - Forced and...
Forum: General Tech Support Questions 11-05-2012, 11:28 PM
Replies: 3
Views: 282
Posted By TSR-AlexS
<p><cite>Giallolas...

<p><cite>Giallolas wrote:</cite></p><blockquote><p>Hi Alex,</p><p>Thank you for the reply.  I tried what you stated and still it gives me the same issues.  I then logged onto a friend's computer and...
Forum: General Tech Support Questions 11-05-2012, 11:25 PM
Replies: 1
Views: 309
Posted By TSR-AlexS
<p>Were you able to get into the...

<p>Were you able to get into the server?</p>
Forum: Connection Support 11-05-2012, 11:24 PM
Replies: 6
Views: 355
Posted By TSR-AlexS
<p><cite>Shiznan...

<p><cite>Shiznan wrote:</cite></p><blockquote><p>Yes sir, we have 2 open tickets for 2 accounts since Oct. 12th. We called SOE today and talked with tech support who informed us that our ticket has...
Forum: Performance Support 11-05-2012, 11:22 PM
Replies: 1
Views: 239
Posted By TSR-AlexS
<p><cite>mamma...

<p><cite>mamma wrote:</cite></p><blockquote><p>For a month or so I have been having what I think are graphic problems. It doesnt happen often , but seems to be happening more often.   I go upto a...
Forum: Performance Support 11-05-2012, 11:20 PM
Replies: 11
Views: 1,146
Posted By TSR-AlexS
<p><cite>Zabjade...

<p><cite>Zabjade wrote:</cite></p><blockquote><p><span style="color: #00cc00;">Here is what it says when I crash:</span></p><p><span style="color: #00cc00;"></span></p><p><span style="color:...
Forum: Connection Support 11-05-2012, 11:19 PM
Replies: 9
Views: 765
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>same issue for me too, happens 4-5 times a day and I am plugged direct.</p><p>Win 7 64</p><p>core 2 duo</p><p>6gb ram</p><p>nvidia 260...
Forum: General Tech Support Questions 11-05-2012, 10:27 PM
Replies: 1
Views: 282
Posted By TSR-AlexS
<p>Belissa, I am currently looking into this...

<p>Belissa, I am currently looking into this right now. I'll update the post once I get information about it!</p>
Forum: General Tech Support Questions 11-05-2012, 10:19 PM
Replies: 2
Views: 295
Posted By TSR-AlexS
<p><cite>rallie wrote:</cite></p><blockquote><p>I...

<p><cite>rallie wrote:</cite></p><blockquote><p>I WAS having probs with server for 20 minutes or so, but FP is back up.</p><p><img src="/eq2/images/smilies/8a80c6485cd926be453217d59a84a888.gif"...
Forum: Performance Support 11-05-2012, 10:00 PM
Replies: 3
Views: 206
Posted By TSR-AlexS
<p><cite>Equinox231...

<p><cite>Equinox231 wrote:</cite></p><blockquote><p>I had submitted 2 bug reports prior to posting this issue to the forum.  I am now up to my 4th bug report about this movement issue, with no...
Forum: Performance Support 11-05-2012, 09:58 PM
Replies: 5
Views: 270
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>I logged out of game to take my son to school.. Came back home and tried to log back in.. Back to constantly crashing once everything loads.. I...
Forum: Performance Support 11-05-2012, 09:56 PM
Replies: 1
Views: 219
Posted By TSR-AlexS
<p><cite>Properman...

<p><cite>Properman wrote:</cite></p><blockquote><p>After an hour or so of playing anytime I try and move my hard drive is constantly reading/writing and the game gets very jerky. Its so bad I have to...
Forum: Connection Support 11-05-2012, 09:53 PM
Replies: 9
Views: 765
Posted By TSR-AlexS
<p><cite>ToRch20003...

<p><cite>ToRch20003 wrote:</cite></p><blockquote><p>This issue is widespread. It was really bad on Sunday but it's been going on with everyone for months. I haven't talked to anyone who isn't having...
Forum: Account Related Support 11-05-2012, 09:47 PM
Replies: 2
Views: 191
Posted By TSR-AlexS
<p>I'd recommend both of you submitting a support...

<p>I'd recommend both of you submitting a support ticket to our accounts and billing team so they can figure out what's going on.</p>
Forum: Account Related Support 11-05-2012, 08:41 PM
Replies: 1
Views: 181
Posted By TSR-AlexS
<p>Please refer to my response on your other...

<p>Please refer to my response on your other thread here: <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=523942"...
Forum: Voice Chat Support 11-05-2012, 08:39 PM
Replies: 1
Views: 738
Posted By TSR-AlexS
<p>I'd recommend checking to make sure all...

<p>I'd recommend checking to make sure all antivirus/firewalls have allowed EverQuest II files as an exception. Run the game as administrator and try again. Please also make sure your sound card...
Forum: Station Cash 11-05-2012, 08:32 PM
Replies: 3
Views: 219
Posted By TSR-AlexS
<p>Since this is account specific, I'd recommend...

<p>Since this is account specific, I'd recommend submitting a ticket to our accounts and billing team so they can figure out what had happened. Please read the knowledge base below for more...
Forum: Connection Support 11-02-2012, 03:54 PM
Replies: 9
Views: 765
Posted By TSR-AlexS
<p><cite>Uwkete-of-Crushbone...

<p><cite>Uwkete-of-Crushbone wrote:</cite></p><blockquote><p><cite>Sekhmut wrote:</cite></p><blockquote><p>Started seeing this problem a couple weeks ago, then again in the last couple of days.  I...
Forum: Connection Support 10-31-2012, 08:29 PM
Replies: 3
Views: 369
Posted By TSR-AlexS
<p><cite>kalzade...

<p><cite>kalzade wrote:</cite></p><blockquote><p>okay i will do that, but it seems to be worse then just this now, i'm having crashing problems. i posted a thread about it <a rel="nofollow"...
Forum: Voice Chat Support 10-31-2012, 08:23 PM
Replies: 3
Views: 459
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Sorry it took me so long to reply.</p><p>I finally installed the latest sound driver, and it is so far, so good with my voice not breaking...
Forum: General Tech Support Questions 10-29-2012, 10:23 PM
Replies: 6
Views: 1,714
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>I've run into the same error, usually what happens with me is I get a DX9render error...it crahses out, and when I try to restart it, I get the...
Forum: Connection Support 10-29-2012, 10:19 PM
Replies: 10
Views: 421
Posted By TSR-AlexS
<p>Please refer to the link the last poster...

<p>Please refer to the link the last poster provided above ^.</p>
Forum: Connection Support 10-29-2012, 10:17 PM
Replies: 3
Views: 327
Posted By TSR-AlexS
<p>I'd recommend you each submit a support ticket...

<p>I'd recommend you each submit a support ticket about the issue. Please be sure to include your Dxdiag and Msinfo so we can expedite the process. Instructions are in my signature below!</p>
Forum: General Tech Support Questions 10-29-2012, 10:16 PM
Replies: 6
Views: 403
Posted By TSR-AlexS
<p><cite>Airesilme...

<p><cite>Airesilme wrote:</cite></p><blockquote><p>Since when is a Human Warlock invalid? hehe My cousin is "trying" the game and is currently F2P. She getting discouraged in her character creation,...
Forum: General Tech Support Questions 10-29-2012, 10:14 PM
Replies: 9
Views: 859
Posted By TSR-AlexS
<p>Hey guys! I'd recommend posting any questions...

<p>Hey guys! I'd recommend posting any questions about it on Dexella's post here: <span ><a...
Forum: Connection Support 10-29-2012, 10:13 PM
Replies: 9
Views: 765
Posted By TSR-AlexS
<p><cite>Sekhmut...

<p><cite>Sekhmut wrote:</cite></p><blockquote><p>Started seeing this problem a couple weeks ago, then again in the last couple of days.  I launch EQ2 with no problems, my character loads, then within...
Forum: Connection Support 10-29-2012, 05:10 PM
Replies: 34
Views: 575
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Thanks very much!  I sent you a PM with the ticket number.</p></blockquote><p>No problem! We're here to help <img...
Forum: Connection Support 10-29-2012, 05:10 PM
Replies: 3
Views: 369
Posted By TSR-AlexS
<p><cite>kalzade...

<p><cite>kalzade wrote:</cite></p><blockquote><p>Hello, i have a problem with the launch pad. <img src="/eq2/images/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" /></p><p>When you click...
Forum: Performance Support 10-29-2012, 05:09 PM
Replies: 1
Views: 268
Posted By TSR-AlexS
<p><cite>FieryArcher...

<p><cite>FieryArcher wrote:</cite></p><blockquote><p>My computer is a Core i3-2100 3.1GHz, 4GB RAM, NVIDIA GeForce GT 440 1GB Memory, running Windows XP Professional SP3.  The screen display is at...
Forum: Account Related Support 10-29-2012, 05:07 PM
Replies: 6
Views: 226
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>I for one don't think 8-9 months is "soon", there have been several games from other publishers in the meantime and they either included a...
Forum: General Tech Support Questions 10-28-2012, 05:04 PM
Replies: 2
Views: 347
Posted By TSR-AlexS
<p><cite>sweetNvicious...

<p><cite>sweetNvicious wrote:</cite></p><blockquote><p>whenver i load lauchpad then click play it lauches the EQ2 client, but then throws an error which states:</p><p>Runtime Error!</p><p>C:Proram...
Forum: Performance Support 10-28-2012, 03:45 PM
Replies: 4
Views: 283
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>I saved it to a file and this is the first 3 sections listed.</p><p>------------------</p><p>System...
Forum: Performance Support 10-28-2012, 03:44 PM
Replies: 13
Views: 233
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Still no news I suppose?</p></blockquote><p>Whilhelmina, I honestly have not recieved any yet. I do promise you, If I learn of anything...
Forum: Performance Support 10-28-2012, 03:43 PM
Replies: 45
Views: 585
Posted By TSR-AlexS
<p><cite>Pink_Poodle...

<p><cite>Pink_Poodle wrote:</cite></p><blockquote><p><cite>TSR-AlexS wrote:</cite></p><blockquote><p><cite>Pink_Poodle wrote:</cite></p><blockquote><p><cite>TSR-AlexS...
Forum: Performance Support 10-28-2012, 03:41 PM
Replies: 10
Views: 233
Posted By TSR-AlexS
<p><cite>Aoste...

<p><cite>Aoste wrote:</cite></p><blockquote><p>The crashes an graphicproblems in pow and sleepers tomb looks like solved since the last fix.</p><p>I have try it in both zones (x4) without any crashes...
Forum: Performance Support 10-28-2012, 03:40 PM
Replies: 11
Views: 1,146
Posted By TSR-AlexS
<p><cite>apkieros...

<p><cite>apkieros wrote:</cite></p><blockquote><p>HI,</p><p> I have recently started getting that exact same error and crash. This is recent, I should have more than enough...
Forum: Connection Support 10-28-2012, 03:39 PM
Replies: 2
Views: 305
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>Seem to have resolved this myself.</p><p>I deleted the Launchpad.libs folder and things seem to be working properly now though I do have to...
Forum: Connection Support 10-28-2012, 03:38 PM
Replies: 2
Views: 292
Posted By TSR-AlexS
<p>I'd recommend followign the troubleshooting...

<p>I'd recommend followign the troubleshooting instructions in the knowledge base link below:</p><p><a href="http://help.station.sony.com/app/answers/detail/a_id/16158 " target="_blank">Suggestions...
Forum: Account Related Support 10-27-2012, 09:27 PM
Replies: 1
Views: 205
Posted By TSR-AlexS
<p><cite>Wurm wrote:</cite></p><blockquote><p>I...

<p><cite>Wurm wrote:</cite></p><blockquote><p>I made this thread last night and for some reason it was deleted.</p><p>I added a 30 day account card to my account, the time left shown on the website...
Forum: Performance Support 10-24-2012, 06:46 PM
Replies: 45
Views: 585
Posted By TSR-AlexS
<p><cite>Pink_Poodle...

<p><cite>Pink_Poodle wrote:</cite></p><blockquote><p><cite>TSR-AlexS wrote:</cite></p><blockquote><p>Wingrider is right, you may want to make sure you have Direct x9 installed properly.<a...
Forum: Connection Support 10-24-2012, 04:02 PM
Replies: 1
Views: 278
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>I ran the beta patch by switching to the beta and recieved an error from the everquest2.exe then just said forget it and tried to log...
Forum: Account Related Support 10-24-2012, 03:57 PM
Replies: 4
Views: 223
Posted By TSR-AlexS
<p><cite>Xianthia...

<p><cite>Xianthia wrote:</cite></p><blockquote><p>Do you mean the spelling of my e-mail address? because if that's the case I've received emails all along.  Even two days ago when I had to do a...
Forum: Performance Support 10-22-2012, 03:19 PM
Replies: 1
Views: 214
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>When I move to a new zone (except for housing) there is a lag (sometimes as long as 15 seconds) between the moment I hit the zone point...
Forum: Performance Support 10-22-2012, 03:14 PM
Replies: 4
Views: 283
Posted By TSR-AlexS
<p><cite>[email protected]

<p><cite>[email protected] wrote:</cite></p><blockquote><p>It does not happen every time, but when it does it will sometimes happen several times before I can get back into the game. I first noticed it...
Showing results 1 to 50 of 435

 
Forum Jump

All times are GMT. The time now is 11:33 AM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.