EQ2 Forum Archive @ EQ2Wire

EQ2 Forum Archive @ EQ2Wire (https://archive.eq2wire.com//index.php)
-   Performance Support (https://archive.eq2wire.com//forumdisplay.php?f=2637)
-   -   Constant hard drive reading (https://archive.eq2wire.com//showthread.php?t=523695)

Properman 10-30-2012 06:39 AM

<p>After an hour or so of playing anytime I try and move my hard drive is constantly reading/writing and the game gets very jerky. Its so bad I have to take a few steps, stop and wait for the drive to stop. Rinse repeat. Im runing windows xp on an older system but the hardware is only a year old. Ive got a e6600 running at 3 gig and a nvidia 550ti with 2 gigs of memory.  Ive tried changing the memory page from 4 gigs to letting window control it( windows changed it to 3 gigs that way) but it didnt make any difference. When this starts to happen I have to log out and restart my computer. Ive played many different mmos in the past but never had tis problem with any others, even after spending all day playing.  If anyone has any suggestions as to why this is happening and how to fix it Id appreciate a reply.</p>

TSR-AlexS 11-05-2012 09:56 PM

<p><cite>Properman wrote:</cite></p><blockquote><p>After an hour or so of playing anytime I try and move my hard drive is constantly reading/writing and the game gets very jerky. Its so bad I have to take a few steps, stop and wait for the drive to stop. Rinse repeat. Im runing windows xp on an older system but the hardware is only a year old. Ive got a e6600 running at 3 gig and a nvidia 550ti with 2 gigs of memory.  Ive tried changing the memory page from 4 gigs to letting window control it( windows changed it to 3 gigs that way) but it didnt make any difference. When this starts to happen I have to log out and restart my computer. Ive played many different mmos in the past but never had tis problem with any others, even after spending all day playing.  If anyone has any suggestions as to why this is happening and how to fix it Id appreciate a reply.</p></blockquote><p>Sounds like it may be a hardware issue. If you can submit a ticket with your DXdiag/Msinfo, I'll be happy to look over it. Please pm me your ticket reference number.</p>


All times are GMT. The time now is 03:42 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.