EQ2 Forum Archive @ EQ2Wire

EQ2 Forum Archive @ EQ2Wire (https://archive.eq2wire.com//index.php)
-   Connection Support (https://archive.eq2wire.com//forumdisplay.php?f=2638)
-   -   Can't get past Character Select into game (https://archive.eq2wire.com//showthread.php?t=523599)

Donilla 10-27-2012 07:39 PM

<p>Cannot get into the game.  Was fine yesterday evening,  nothing changed on my end but now I cant get past the character selection screen.  Tried all my toons, same result. Starts loading character, then crashes back to character select.  Tried updating the DXL as one post suggested. No diff.  Tried deleting the launchPad file as another suggested but that crashes out with some sort of runtime error I couldnt capture.  Not sure what to do next.  Deleting everything and starting over doesn't seem the correct response just yet.  Any ideas?</p>

Donilla 10-27-2012 08:09 PM

<p>Tried deleting the launch dir and second attempt, I got in.  But I also went back to the default UI. And even though I only had a few specific custome UI pieces, that might be worth a try as well.</p>

TSR-AlexS 10-28-2012 03:38 PM

<p>I'd recommend followign the troubleshooting instructions in the knowledge base link below:</p><p><a href="http://help.station.sony.com/app/answers/detail/a_id/16158 " target="_blank">Suggestions to Resolve Crashing and Freezing</a></p><p>If you continue to crash, please submit a support ticket to our tech team so we can further troubleshoot your issue!</p>

All times are GMT. The time now is 03:29 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.