EQ2 Forum Archive @ EQ2Wire

EQ2 Forum Archive @ EQ2Wire (https://archive.eq2wire.com//index.php)
-   General Gameplay Discussion (https://archive.eq2wire.com//forumdisplay.php?f=2586)
-   -   "Internet Explorer can not display your web page" (https://archive.eq2wire.com//showthread.php?t=522755)

SteelPiston 10-04-2012 09:25 PM

<p>"Internet Explorer can not display your web page"</p><p>What's going on SOE? It doesn't matter who's pc I'm using, at work or home, this regularly pops up. I hit the reload button 4 or 5x and eventually get to the EQ2 forums. I then select "General Gameplay Discussion" and go through the same rigmarole. Every other web site that I go to loads in less than 1 second.</p><p>Some days are worse than others with today being particularly bad. It's not my pc and it's not my connection. Work is IE7. Home is IE9. IPad is OS6.0 I'm pretty sure something is messed up at the other end.</p><p>Anyone else getting this happening to them?</p>

Luhai 10-05-2012 05:54 AM

<p>They seem to have network isses at the moment. I had a lot of trouble loading the Dev search page with IE and Opera. It took me several tries to finally get the page loaded.</p>

Natsume 10-05-2012 09:17 AM

It's because your using IE ... it never worked for me.

Deago 10-05-2012 02:40 PM

<p>I must agree IE is disgusting.  In applications it is simply memory bacteria.  I taught a .net course at the university awhile back and I told them if they tried to drag/drop ie webbrowser control into the form it is an automatic zero.  <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /></p>

Lizabethan 10-05-2012 02:56 PM

<p>The forums themselves are getting an update soon (they're testing a new system with Vanguard right now, I think) because yes, this has been an issue on all browsers. Like the others though, I found it worse on IE - I personally switch from Firefox to Chrome and usually one of those will load.</p>

SteelPiston 10-05-2012 08:53 PM

<p><cite>Lizabethan wrote:</cite></p><blockquote><p>The forums themselves are getting an update soon (they're testing a new system with Vanguard right now, I think) because yes, this has been an issue on all browsers. Like the others though, I found it worse on IE - I personally switch from Firefox to Chrome and usually one of those will load.</p></blockquote><p>Thanks. At least some threads will open now with Firefox, but they are still as slow as mollasses in February. Something is blocking up the plumbing somewhere.</p>

SteelPiston 10-06-2012 12:17 PM

<p>I've discovered that the threads load much faster when you are logged into the forum. Typically, I don't log in unless I want to contribute something. Most of the time I just read what's new.</p><p>It looks like I'm going to have to log in every time now before I start my reading session. I never used to have to do this. If this is the case going forward, then I'd like to stay logged in for a couple of days please SOE, before being kicked. How can I be logged into my email for a week, but this forum boots me every time I leave the page?</p>


All times are GMT. The time now is 01:28 PM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.