EQ2 Forum Archive @ EQ2Wire

EQ2 Forum Archive @ EQ2Wire (https://archive.eq2wire.com//index.php)
-   The Eidolon Jungle (https://archive.eq2wire.com//forumdisplay.php?f=2856)
-   -   Tidal Waves (https://archive.eq2wire.com//showthread.php?t=523253)

elowith 10-23-2012 10:14 AM

<p>Maybe I'm a bit dim (I can be) but I can't figure out how to start the hordes a rollin'.  And they aren't appearing on their own.</p>

Torri 10-23-2012 11:07 AM

<p>Same problem. I've tried it several times. First I places like pairs of anchors at the north and west points of the barricades, along with at the water's edge in the center. No waves after 20 minutes. I delete the quest, the world blinks and the NPC defenders are defending against attackable attackers.</p><p>Second try I tightly grouped all six anchors in the middle of the defensive line. Again no spawn of horde in 20 minutes. Deleting the quest again blinks the world and the defenders are fending off Assaulters.</p><p>Third try I placed all anchors up at the western tip of the beach, thinking from the text that possibly the assult wave is being killed at a spawn point at the edge of the beach while they slowly move toward the defenders. A tight group of anchors and half an hour later, nothing.</p><p>I did go back to the NPC after placing the anchors each time and the quest advanced to the defeat 50 Horde invaders step, just no invaders to defeat, the normal horde population does not update the quest.</p><p>Could this be the same problem that was occuring during the Skyshrine testing with the quest where you had to defend the Protector of Growth while he repaired the Obelisk thing in WL that would bug out after the first person did it?</p>

Reptilgubben 10-23-2012 01:08 PM

<p>try placing anchors and THEN go back to talk to npc at tunnel. that worked for me</p>

Xarc 10-23-2012 01:08 PM

<p>I also had this issue.  I left my quest at the kill 50 stage and eventually saw a horde on the beach and got my updates killing them.. I dont know what/who spawned them.</p>

Reptilgubben 10-23-2012 01:09 PM

<p>quest icon stays up after talking first time so u can actually progress quest without putting anchors down first. and that bugs it i think</p>

Fyreflyte 10-23-2012 03:58 PM

<p>Speaking to Veris is what triggers the waves (if someone else has not already started it). If someone else has triggered the event, you can join in and get updates along with them. You can speak to him as much as you like to re-trigger it once it ends.</p><p>If it looks like it's getting clogged up somewhere and nothing is spawning even after you speak to him, please let me know. The phrase you are looking for is "Unless my ears deceive me...etc". Clicking the response "I am on it!" will trigger the event. You should never have to wait for the event to begin.</p><p>Edit: I just found a bug that can prevent the event from resetting properly after someone has completed it. I've fixed the issue, and will have it in with the next patch.</p>

Hordolin Awanagin 10-23-2012 08:37 PM

<p>As soon as I talked to Veris Windcall to get Tidal waves. It put the quest in my journal, and Veris has a turn in book over his head. I hailed and selected the option "I have" and the quest updated (without placing the anchors). and now it's on the step Defeat the Horde invasion (0/50). </p>

Fyreflyte 10-23-2012 09:24 PM

<p>That is correct. If you choose not to place any of the anchors that is up to you. It will be pretty difficult for most players to defeat the event without them, however.</p>

Louis_M 10-24-2012 02:58 AM

<p>i am stuck at the kill 50 mobs no hordes no anything to kill no way to get updates</p>

SgtPmpkn 10-24-2012 11:02 AM

<p>Was at the kill 50 mobs point, and joined another player.  Then the commander spawned when neither of us were on that part.  We killed it prior to getting to the quest part to kill the commander not knowing it was the next step in the quest.</p><p>After the commander was dead we finished killing 50 mobs on the beach, and got the next part of the quest to kill the commander.  Nothing then spawned for us.  No mobs at all.</p><p>The event seems a bit off still when multiple people are doing it.</p>

elowith 10-24-2012 11:37 AM

<p>Was so excited when I logged in and mobs were up.  Now they won't spawn and no where near the 50.</p>

Fyreflyte 10-24-2012 02:22 PM

<p>As I said in my initial post, this event becomes bugged if you kill the commander. I've put in a fix, but it has not been patched yet. I'll try to update the beta server with the change later today.</p>

Cyliena 10-25-2012 04:04 PM

<p>The quest dialogue in the helper window only says "Place the reality anchors, then return to". It cuts off there. I assume it should be "Veris".</p><p>edit: Ah, you can see "Veris" after you place one of the types.</p><p>I guess I can't get the update to talk to Veris if someone else already triggered it. Not sure if intentional. He just screams at me to go lead the forces and my journal still says to return to him.</p><p>I was able to target and damage another player's anchor. Especially annoying because they can be tab-targetted.</p><p>Finally was able to talk to Veris. The Horde Commander popped in the middle of my 50 kills (around 35) and now I can't get that update unless someone else triggers it or I restart.</p>

Tylia 10-25-2012 04:26 PM

<p>This quest is just impossible when there is a bunch of people doing it at the same time, especially when it's time to kill the Commander.  It took me a very long time last night to finally get all of my updates.</p>

Cyliena 10-25-2012 04:31 PM

<p><cite>[email protected] wrote:</cite></p><blockquote><p>This quest is just impossible when there is a bunch of people doing it at the same time, especially when it's time to kill the Commander.  It took me a very long time last night to finally get all of my updates.</p></blockquote><p>Yup, was definitely a pain, just finished it finally. This seems to somewhat use public quest mechanics, so why not just put the horde attacks on set timers? Every 10 minutes or some such?</p>

Fyreflyte 10-25-2012 11:10 PM

<p>I'm not sure why you had trouble getting your updates. Every mob involved in that quest gives credit if you are on its hatelist. You can run around AEing, or set down a couple of AE anchors (from the quest) and get credit for anything they damage. I managed to complete the quest by accident a number of times while others were running it today.</p><p>As far as being "stuck" if you kill the commander before getting to that step, you can re-trigger the event at any time by talking to Veris. I chose this method because I personally dislike having to around for events to start (especially if they're only every 10 minutes). Additionally, the number of NPCs involved puts a bit of a strain on the server. Not worth doing that when nobody is there to utilize it.</p>

Ragnaroeker1 10-27-2012 05:31 PM

<p>First, I am actually reading all the text and not blowing thru to end content this time.  On this quest it would help if additional dialogue might be added to hint at why the beacons need to be placed before he offers the descriptions of the beacons and  the Red Book appears.  My brain shot circuited.   I think that would make this much less confusing.</p><p>Just a thought.  </p>

Arweena69 10-28-2012 06:14 PM

<p>Trying to do this quest is a pain, I can't seem to kill more than 5 mobs before I'm dead or everything depops and I have to go back and talk to Veris.  Very frustrating to have to do that when you need 50 kills ...</p>

Alienor 10-29-2012 10:20 AM

<p><cite>Fyreflyte wrote:</cite></p><blockquote><p>Additionally, the number of NPCs involved puts a bit of a strain on the server. Not worth doing that when nobody is there to utilize it.</p></blockquote><p>Then why is it so hard to get the required number of updates? I am triggering this for the 6th time now and get only 4-5 updates per trigger. The first wave awarded me with 21 updates tho, but then again I got 6 anchors from the gnomes, not only 2. For 29g this isn't really worth the hassle.</p>

Arweena69 10-29-2012 11:46 AM

<p>so while finishing the quest i noticed the part abou getting more anchors, which for a class that has no blue aes seems to be huge, but when i tried to get some from the gnome he wouldn't give me anything.  tried hailing and right clicking with no luck</p>

Fyreflyte 10-29-2012 03:31 PM

<p>You can get a full set of the anchors again by dropping and re-taking the quest. Additionally you can wait about 5 minutes and ask the gnome engineers near Veris for additional anchors. They currently only give you two, but I actually see no reason not to have them give you a full set. That change should be in with the next patch.</p><p>I also recently made the NPCs deal more damage if surrounding a single target. I'll monitor that today and see if it made them more difficult than intended. Perviously, people were happily killing them without even placing their anchors.</p><p><em>Edit: The new spell was causing the Horde invaders to kill the physical anchors and the NPCs faster than intended. I buffed both of these up a bit. The Horde should still kill players attempting to tank the entire mess of them themself, but will no longer tear through the NPC tanks as quickly.</em></p>


All times are GMT. The time now is 02:26 AM.

Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.