PDA

View Full Version : Crashing on Log in - error message


Beaue
10-13-2018, 10:32 PM
I'm getting this error message and crashing every time I try to enter the game via character select.<br /><img src="https://scontent.fyyz1-1.fna.fbcdn.net/v/t1.0-9/44046025_10217286862667864_532267471562866688_n.jp g?_nc_cat=110&oh=6daa683c840ac24bb0802b783d81b8dd&oe=5C59087B" class="bbCodeImage LbImage" alt="[IMG]" />

Inyuyasha
10-13-2018, 10:50 PM
I also cannot get into Beta... I get to my character select screen, then hit play and then nothing the game just sits there I go back to my Desktop Screen it work about an hour ago

Inyuyasha
10-13-2018, 10:54 PM
ok seems to be the Launch pad issue... when I go and use the Everquest2.exe I can log in fine

Mushkin
10-14-2018, 01:54 AM
Crashing on character select screen. I press play button and then right to desk top. I made it into the game once then crashed. I did camp in a solo zone yesterday. I was wondering if that had anything to do with it.

kerry
10-14-2018, 01:26 PM
Im getting same error in game. Happening more often.

Sylvermune
10-14-2018, 05:47 PM
This is still an issue for me. Have tried a cold reboot, switching back to live and then back to beta, and /bug'ing it; none have made any difference. Is there anything else that might be tried besides recopying to beta?

Mushkin
10-14-2018, 06:17 PM
I'm going to recopy to Beta.

Sylvermune
10-15-2018, 04:05 PM
This is still a problem. Any response at all?

Gninja
10-15-2018, 06:06 PM
We're keeping an eye on it. Hope to get those resolved asap.

Sylvermune
10-15-2018, 06:11 PM
Thank you for responding, Gninja.

Nighon
10-15-2018, 06:22 PM
I've been getting to character screen but when I try to log my character in that's in doomfire:burning lands patcher gets as far as loading ui resources then kicks me to desktop i'm not sure if its the zone or a problem with the patcher sent in a petition about it

Kamyo
10-15-2018, 06:30 PM
I was getting errors like that until, I set option to Full Download and just let it download the entire game so I had no background downloading.

Sylvermune
10-16-2018, 03:10 PM
Still an issue. Also gets to "Loading UI resources" for Doomfire when it crashes.

Sylvermune
10-17-2018, 03:46 PM
Devs, do you have an eta on fixing this issue? Should I just give up and do another /beta?

Hotlipth
10-17-2018, 04:03 PM
Doomfire - The Enkindled Towers (Solo Sig line) - after killing final named, tried to enter portal....crash. Game files validated. File list updated. Re-log....crash at loading UI resources.

Hotlipth
10-17-2018, 05:48 PM
And now for something completely different....<br /> <br />Updated File List<br />*Error: Unable to download HTTP::Exception::UnhandledResponse: Not Found (404 - 64.37.169.11) - <a href="http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe" target="_blank" class="externalLink" rel="nofollow">http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe</a><br />*Error: Unable to download HTTP::Exception::UnhandledResponse: Not Found (404 - 64.37.169.11) - <a href="http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe" target="_blank" class="externalLink" rel="nofollow">http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe</a><br />*Error: Unable to download HTTP::Exception::UnhandledResponse: Not Found (404 - 64.37.169.11) - <a href="http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe" target="_blank" class="externalLink" rel="nofollow">http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-beta/live/eq2-beta-full.sha.soe</a><br /> <br /> <br /> <br /> <br /><span style="font-size: 12px"><span style="color: #faf6d8"></span></span>

Elinea
10-17-2018, 05:50 PM
I've been in game the whole time this was happening, so I don't imagine it's the server itself. Maybe just the login server.

Sylvermune
10-17-2018, 06:22 PM
When I logged on I expected an update and was surprised there wasn't one. When I crashed out of game in Doomfire, The Burning Lands with the Unhandled Exception error, I cold started my machine and found an update in progress on beta. I guess they did an update without warning us?? Beta server now locked for me.<br /> <br />Update: I can now get in but this update didn't fix the issue for which this thread was started.

Sylvermune
10-18-2018, 12:01 AM
This is starting to happen (3 times) to my next toon and it is in Doomfire, The Burning Lands as well. I logged rather get stuck and unable to log into the game. Really, Devs, any update?