PDA

View Full Version : Missing Beta TS Reward


Elowith
11-15-2017, 01:27 PM
I've completed (so far) 3 tradeskillers and seem to have received only 2 rewards on live. To whom do I provide more details to try to figure out what happened?

Elowith
11-15-2017, 02:26 PM
Ignore that. Apparently if you do the harvesting before the tradeskilling it resets all your rares to 0.

Mermut
11-15-2017, 04:52 PM
<div class="bbCodeBlock bbCodeQuote" data-author="Elowith"> <aside> <div class="attribution type">Elowith said: <a href="index.php?goto/post&id=6477805#post-6477805" class="AttributionLink">↑</a> </div> <blockquote><span class="ae_quote_symbol">“</span><span class="ae_quote_content">Ignore that. Apparently if you do the harvesting before the tradeskilling it resets all your rares to 0.</span><span class="ae_quote_symbol">”</span></blockquote> </aside></div>It didn't for me... all 3 of my toons did the harvesting first...

Xianthia
11-16-2017, 12:24 AM
<div class="bbCodeBlock bbCodeQuote" data-author="Mermut"> <aside> <div class="attribution type">Mermut said: <a href="index.php?goto/post&id=6477842#post-6477842" class="AttributionLink">↑</a> </div> <blockquote><span class="ae_quote_symbol">“</span><span class="ae_quote_content">It didn't for me... all 3 of my toons did the harvesting first...</span><span class="ae_quote_symbol">”</span></blockquote> </aside></div>Same for me, I do the harvesting first since that aspect really dictates (to me) whether it's doable or not. Since I know I can do the ts part.

Quillyne
11-21-2017, 11:14 PM
I have only received 1 of the 3 tradeskill beta rewards earned. The two I completed yesterday morning have not appeared on live. The journals show the achievements completed on beta. I received the messages that the rewards could be claimed on live. So, all appears fine on the beta end, but nothing is showing up on the live server.

Edaine
11-22-2017, 05:55 AM
I did the harvesting first long before I just finished leveling to 110. Got my reward no issue on live.

Quillyne
11-22-2017, 06:16 AM
<div class="bbCodeBlock bbCodeQuote" data-author="Quillyne"> <aside> <div class="attribution type">Quillyne said: <a href="index.php?goto/post&id=6479009#post-6479009" class="AttributionLink">↑</a> </div> <blockquote><span class="ae_quote_symbol">“</span><span class="ae_quote_content">I have only received 1 of the 3 tradeskill beta rewards earned. The two I completed yesterday morning have not appeared on live. The journals show the achievements completed on beta. I received the messages that the rewards could be claimed on live. So, all appears fine on the beta end, but nothing is showing up on the live server.</span><span class="ae_quote_symbol">”</span></blockquote> </aside></div> <br /> <br />The timing of harvesting the rares had no impact on my completing the achievement. Achievement is complete, but no reward on live. I have bugged this in game. So disappointed.