PDA

View Full Version : layout editor: for jesdyr or anyone how might know


SecrAtive Girl
11-15-2011, 01:13 PM
<p style="text-align: justify;">so after reading that there was a new version of the layout editor which includes corner moving buttons (YAY!), i opened my layout editor to "check for updates" and downloaded the new version. after i ran the new install file, my editor did not update. i ran it twice. no update. i double checked which version i had just to make sure, and i still had version 1.7.2.7. so i uninstalled my editor then ran the new install file again. i got a message saying that a layout editor file already exsisted and did i want to install there. i choose yes. now i have the corner move buttons and apparently the new version - YAY! right? but when i checked "about" to see which version it's listed as (because that message box bothered me), it says i still have version 1.7.2.7.</p><p style="text-align: justify;">do i need to be concerned abou this?</p>

Jazabelle
11-15-2011, 01:53 PM
<p><cite>[email protected] Bayle wrote:</cite></p><blockquote><p style="text-align: justify;">so after reading that there was a new version of the layout editor which includes corner moving buttons (YAY!), i opened my layout editor to "check for updates" and downloaded the new version. after i ran the new install file, my editor did not update. i ran it twice. no update. i double checked which version i had just to make sure, and i still had version 1.7.2.7. so i uninstalled my editor then ran the new install file again. i got a message saying that a layout editor file already exsisted and did i want to install there. i choose yes. now i have the corner move buttons and apparently the new version - YAY! right? but when i checked "about" to see which version it's listed as (because that message box bothered me), it says i still have version 1.7.2.7.</p><p style="text-align: justify;">do i need to be concerned abou this?</p></blockquote><p>You should not need to be concerned about this. However, you may want to post it in the layout editor thread (which Jes checks to see if people have bugs to report) or to PM Jes. It may be that the layout editor left files behind when it uninstalled, and that's why you got the message as though you hadn't uninstalled first.</p><p>The fact that the editor is listed as 1.7.2.7 is because Jesdyr forgot to update the version number when he added the features to the layout editor. It's not something to worry about. Even if you hadn't uninstalled first, if you installed the new editor, it would overwrite the old and the version number would change <em>if</em> Jesdyr had changed it. He forgot to. Don't worry about it.</p>

SecrAtive Girl
11-15-2011, 02:08 PM
<p><cite>[email protected] Bayle wrote:</cite></p><blockquote><p><cite>[email protected] Bayle wrote:</cite></p><blockquote><p style="text-align: justify;">so after reading that there was a new version of the layout editor which includes corner moving buttons (YAY!), i opened my layout editor to "check for updates" and downloaded the new version. after i ran the new install file, my editor did not update. i ran it twice. no update. i double checked which version i had just to make sure, and i still had version 1.7.2.7. so i uninstalled my editor then ran the new install file again. i got a message saying that a layout editor file already exsisted and did i want to install there. i choose yes. now i have the corner move buttons and apparently the new version - YAY! right? but when i checked "about" to see which version it's listed as (because that message box bothered me), it says i still have version 1.7.2.7.</p><p style="text-align: justify;">do i need to be concerned abou this?</p></blockquote><p>You should not need to be concerned about this. However, you may want to post it in the layout editor thread (which Jes checks to see if people have bugs to report) or to PM Jes. It may be that the layout editor left files behind when it uninstalled, and that's why you got the message as though you hadn't uninstalled first.</p><p>The fact that the editor is listed as 1.7.2.7 is because Jesdyr forgot to update the version number when he added the features to the layout editor. It's not something to worry about. Even if you hadn't uninstalled first, if you installed the new editor, it would overwrite the old and the version number would change <em>if</em> Jesdyr had changed it. He forgot to. Don't worry about it.</p></blockquote><p>oh good. glad to know i don't need to be worried about this! but i actully did run the install file for the new editor before i uninstalled, and it didn't overwright my editor. that's why i uninstalled, so i think will take your advice and post on jesdyr's forum in case it's bug related.</p>