PDA

View Full Version : Is the wizard spire portal in Nagafen borked?


thesiren
09-24-2011, 02:19 PM
<p>The progress crystal in Eastern Wastes says the spire has been rebuilt and is functional, but the purple spire portal isn't rendering for me and clicking around doesn't bring up anything.  Is it a bug on my end or Sony's? </p>

Sprin
09-24-2011, 02:34 PM
<p><cite>thesiren wrote:</cite></p><blockquote><p>The progress crystal in Eastern Wastes says the spire has been rebuilt and is functional, but the purple spire portal isn't rendering for me and clicking around doesn't bring up anything.  Is it a bug on my end or Sony's? </p></blockquote><p>Not quite sure what they intended for the EW spire, the only way to get to it as of now is with that purchased portal clicky thingy... I thought it was gonna be a full mage spire as well, dunno...</p>

thesiren
09-24-2011, 02:42 PM
<p>It's strange because it works on the other live servers and on Freeport Extended, just not here.  If it's a bug I'll bug it, though it doesn't seem like Sony gives much of a hoot about Nagafen anymore to be honest.</p>

Ahlana
09-24-2011, 02:53 PM
<p><cite>thesiren wrote:</cite></p><blockquote><p>It's strange because it works on the other live servers and on Freeport Extended, just not here.  If it's a bug I'll bug it, though it doesn't seem like Sony gives much of a hoot about Nagafen anymore to be honest.</p></blockquote><p>I think it is because our event as a whole is not over... the druid rings are still not done. Until they are I do not believe either will show up on the Rings or Spires</p>