PDA

View Full Version : EQ2 Ping und FPS


mR_vAiN
03-23-2010, 01:04 PM
<p>Hallo zusammen,</p><p>Ist es eigentlich "normal" das der Ping auf Innovation bei ca 200 liegt ? Auf Valor soll der Ping bei ca 50-60 liegen.</p><p>In Battleground X4 brauch ich garnicht mehr zu connecten, da habe ich satte 5-10 FPS sobald der Gegnerische Raid auf mich zukommt.</p><p>An meiner Leitung oder Hardware sollte es nicht liegen, NVIDEA 285 gtx, Proz AMD 6000 Dualcore, 6GB Arbeitspeicher und neuinstalliertes Win7,aktuelle Treiber, sollten langen (zumindest laut der Systemanforderung des Spiels).</p><p>Selbst auf der kleinsten "Voreinstellung" hab ich hier nen Daumenkino im X4 BG und in den Inis und Raidzonen ehrhebliche LAG Spikes.</p><p>mfg mR_vAiN</p>

Llewellin
04-19-2010, 10:42 AM
<p>Ping um 200 ist schätze ich normal auf Innovation, liege bei mir meist etwas drüber. Wenn meine Info nicht veraltet ist, dürfte das daran liegen, das Valor in Amsterdam steht und Inno in den USA. Für die BG's müsste es aber egal sein, da dafür die Chars ja auf einen gemeinsamen Server kopiert werden.</p>

mR_vAiN
04-20-2010, 02:24 PM
<p>Moin moin,</p><p>jupp das mit dem Ping ist den Innovation Server normal. Leider.</p><p>Im X4 Raid BG geht die FPS bei mir bis auf 4 fps runter und das bei minimalster Einstellung. Andere mit "älterer" Hardware können es Problemlos spielen. Bisher hab ich hier leider noch keine Lösung gefunden.</p><p>Trotzdem thx für die Antwort <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /></p><p>mfg mR_vAiN</p>