PDA

View Full Version : Unplayable Lag


Whill
03-05-2010, 09:02 PM
<p>I've tried to get a response from SOE on this everywhere I can think of.  I've posted, I've feedbacked, I've petitioned, I've bugged.  Nothing.  My petition is still sitting "Unresolved".</p><p>I went into Gears BG for the first (and only) time a few days ago.  The experience in the zone was terrible, but I figured since it was my first time in I was bound to get flattened by people who knew what to do and how to do it better than I did.  This is not the issue.</p><p>The issue is: when the match ended and I was kicked from the zone, I began to experience regular, frequent periods of unpalyable lag.  Prior to this, the game ran just fine on my machine, rarely laggy except in particular spots like overdecorated sections of the guild hall.  Since the Gears experience, I play for a couple of minutes as usual, and then get bogged down by horrible lag for a few minutes - this happens constantly throughout my time online.  GOod for a few minutes, horrible for a few minutes.</p><p>It might not seem like such a bad thing compared to losing all your stuff and whatnot, like I've seen a lot of.  But for me, I can't craft reliably - the counter acts disappear before the game registers that I've pressed the key for them.  I can't heal a group reliably - I get bogged down so badly that I can barely cast, can barely move, turn, and in the couple of minutes of lag, a group can die.  I can't solo reliably - I am constantly lagging into mobs, off cliffs, unable to cast spells before I'm dead because the game didn't recognize that I pressed the button to cast...in short, the game has become unplayable.</p><p>I don't know what to do.  I was really enjoying this expansion, enjoying EQ2 again for the first time in awhile, and now I'm about ready to give up on it.    The game has NEVER played so badly for me.  I know its not my machine causing this, nothing has changed whatsoever in my setup and everything has run just fine for a long time on it, it is only since I went into Gears and zoned back out to SUndered Frontier.  I tested this on lowbie alts, in case it was just the load of people in SF - same thing happens in Queen's Colony, Oakmyst Forest, Baubbleshire, every zone, on every character I have.</p><p>*sigh*  I wish there was some way to fix this.</p>

bks6721
03-05-2010, 09:32 PM
<p>for me, the battlegounds have been the only place I've played lately that doesn't lag.  trying to quest in the new SF zones is a lag fest but I've encountered zero lag in battlegrounds... even the zone that is 24 vs 24.</p>