PDA

View Full Version : Spell-Lag von 7s und Pings von 3k-30k


Dradikao
01-06-2010, 05:47 PM
<p>Leute sagt mal was schraubt ihr schon wieder rum? Game unspielbar wegen Lag und nein es liegt nicht an meiner Hardware und das Prob haben viele auf dem Server! Es ist auch nicht auf eine Zone beschränkt, Gildenhalle, Munzoks Materialbastion und Grab des Wahnsinnigen Kreuzritters, Commonlands überall das selbe!</p><p>Statement von SOE erwünscht und gefordert!!!!!!</p>

Sintorah
01-06-2010, 06:03 PM
<p>Das Gleiche in Ykeshas innerer Festung, ganzer Raid hat Lag, fällt durch die Welt etc...</p><p>Palast des Ewigen hingegen funktioniert einwandfrei, wäre schön, wenn das Game nach 5 Jahren einmal überall lagfrei laufen würde. Station Players war btw auch down, sowie die Anmeldeserver.</p>

Dradikao
01-10-2010, 06:55 PM
<p>Ping-Peaks sind wieder weg.</p><p>Vielen Dank SOE für die vielen hilfreichen und aufschlussreichen Antworten. (Achtung Ironie)</p>

Keetanee
01-13-2010, 09:15 AM
<p>An dem Abend gab's überall Probleme – nicht nur im Spiel, sondern generell mit Internetverbindungen, egal, bei welchem Provider.</p><p>Wir haben eine knappe Stunde dagestanden und zugesehen, wie abwechselnd Leute aus dem Spiel flogen, die Verbindung zum TS-Server unterbrochen wurde und die paar, die ingame blieben, hatten Diashow.</p><p>Gerüchteweise hing es mit dem DDOS-Angriff auf die DNS-Server von InternetX zusammen, der das Internet teilweise völlig lahm legte.</p><p>Ich geh' davon aus, das SOE das nichtmal mitbekommen hat - was natürlich nicht entschuldigt, dass nichtmal eine Rückfrage kommt. Aber wir sind's ja gewöhnt ...</p>

Shirra
01-13-2010, 09:06 PM
<p>Ich hatte die Nachricht damals weitergeleitet... aber bisher nichts gehört, warum das Problem bestand.</p>

Firnbarion
01-15-2010, 02:20 AM
<p>Hallo Shirra</p><p>Lag hat eindeutig zugenommen - auch in den offenen Zonen. Der Knaller im Moment ist sicher in Kunzar Dschungel im Gebiet um die Rime Fraktion zu finden - das Gebiet ist unspielbar. Aber neben diesem gibt es noch viele Orte und Gebiete in denen das spielen absolut mühsam ist. Was nützt einem die gute Rüstung etc. wenn der Gegner weiterschlägt während dem die eigenen Spells nur mit grosser Verzögerung anwendbar sind?</p><p>Ich habe das Problem schon mehrmals InGame mittels Petition angesprochen, doch es scheint sich nichts zu ändern - dies seit längerem.</p><p>Bitte tut was dagegen - es ist echt schade um das Spiel.</p><p>F.</p>

Shirra
01-15-2010, 02:41 PM
<p>Ich werde es mal in meinem wöchentlichen Report vermerken...</p><p>Danke Firnbarion!</p>

theriatis
01-29-2010, 04:53 PM
<p>Die Spell Lags sind wieder da.</p><p>Obwohl ich nen Ping von nur 100 hab, verzögert sich die Zeit vom Buttondrücken bis der Spell auslöst um 2-3 Sekunden, und wenn der Spell dann durch ist dauerts nochmal solange bis er dann endlich kommt.</p><p>Raiden iss so unmöglich. Hoffe in SF wirds besser.</p><p>Edit: Betrifft unseren ganzen Raid, sind grad im Palace of the Ancient.</p><p>Gruss, theriatis.</p>

Shirra
01-29-2010, 08:30 PM
<p>Ich werde mich mal umhören, ob die anderen Manager auch Berichte über  Lag-Probleme erhalten haben.</p>

Selpi
02-19-2010, 06:09 PM
<p>Hi Shirra,</p><p>also EQ2 lässt sich gerade in den neuen Zonen kaum spielen. Spellags etc sind nicht akzeptabel. Das schlimme ist, dass auch in den Zonen wo nur 20-50 Leute drinnen sind extreme Lags vorhanden sind. Behebt endlich mal diese extremen Lags, bei Euch Amis ist es doch auch möglich oder haben wir EU´ler nicht das Anrecht auf solchen Komfort?</p><p>Beweise werd ich bestimmt nicht liefern, da wir diese schon seit mindestens 2 Jahren immer und immer wieder liefern. Macht endlich mal was dagegen ihr bekommt ja auch eine Menge Geld in den **** geblasen.</p>

Sticki
02-20-2010, 06:06 AM
<p>mal im ernst:</p><p>hast du was anderes erwartet mit dem release?</p>

Selpi
02-20-2010, 08:02 AM
<p>Nein irgendwie nicht, aber die Hoffnung war und ist immer da. Ich kann es nur nicht verstehen, warum SOE es nicht hinbekommt?! Sorry aber im 1. Semester Studium Programmieren lernt man schon Performance Abhängig zu programmieren, des weiteren wird in der 1. Vorlesung Netzwerktheorie / Betriebssystemtheorie einem schon eingehämmert sowas best möglich zu gestalten. Ich will SOE ja nichts unterstellen, aber habt ihr nur dumme Leute eingestellt oder liegt des wieder mal am schlechten Amerikanischen Bildungssystem? Ganz ehrlich wenn ihr sowas bei mir in der Firma leisten würdet, dann würdet ihr keine zwei Wochen überleben!!!</p><p>Echt traurig, dass ihr es nach mehreren Jahren nicht hinbekommt auch die EU Server Lagfrei zu gestalten. Vielleicht wäre es eine Möglichkeit gut ausgebildete EU Studenten zu holen (soll jetzt nicht heißen das Deutschland viel besser ist <img src="/eq2/images/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" /> ), die Euere Probleme lösen.</p><p>Hoffe meine offene Meinung wird nicht gleich zensiert, aber ein bischen Kritik müsst ihr Euch schon anhören, gerade wenn ihr solche Sachen immer wieder gegen die Wand fahrt!!!</p>