PDA

View Full Version : Guild hall - Front doors open massive void inside?


Zorastiz
10-13-2008, 09:28 AM
<p>This was a weird bug yesterday, (and yes we /bugged it).</p><p>After zoning into the guild hall myself and several other members noticed that the front doors to the hall were open and there was a giant empty void inside?</p><p>We tried, re-logging, graphics up, down, shaders, buffering etc nothing seemed to work, when you entered THE VOID you could see what looked like the other side of the island it is on? Off in the distance the void gradually turned into a landscape with a few trees and a shoreline.</p><p>It went away but still it was very strange, anyone else notice this?</p>

Yimway
10-13-2008, 12:57 PM
Yes, frequently seeing this and other report it frequently as well.Interestingly enough it started happening some time about saturday, but previously it was fine.

Terreciel
10-13-2008, 01:55 PM
<p>Yes, I'm experiencing this too, and yes, it wasn't happening right after the GHs went live, but started around Saturday. The first time, I was hesitant to run into 'the void' as that has often resulted in death in other zones, but I discovered the GH hallway does draw in as soon as I cross the threshold.</p><p>This is not the only problem with GHs. All of my guild crashes out of the hall frequently. I get a CollisionRadius error, which I've /bugged. In addition, now that we have just about the max number of items, it takes several minutes to draw things in. I've stood and waited 2 minutes for the banker or strategist to appear.</p><p>I don't know if the void is related to the terrible lag in GHs. At least we're not dying running through it.</p>

Norrsken
10-13-2008, 02:00 PM
Judging from what you've said here, this is just a case of the doors not rendering properly. The void you are seeing is in all games. ITs the empty space outside the zones.

Zorastiz
10-13-2008, 02:06 PM
<p>I don't know if it's the doors or what it is but when I go in I'm in a void, nothing draws, nothing happens, it is empty the hall never appears (interior anyways).</p><p>And I first saw it yesterday but after having checked with someone else they indeed saw it Saturday evening sometime.</p>

Tylia
10-13-2008, 02:26 PM
I have noticed this since Saturday as well.  When the doors open, either it appears as OP stated, or it is completely black.  Things usually start showing up after going into the "void", but it takes a couple minutes or more for everything to finish rendering.

Cusashorn
10-13-2008, 03:04 PM
<p>This has been an unintentional design feature that went live with the guild halls. It's been there since the first day. Deathfist Citadel used to experience the same problems where you only saw pure black through most doorways, even though the zone was still present right behind it.</p><p>It took them 2 years to fix that.</p>

Zorastiz
10-14-2008, 03:51 PM
<p>Just wanted to mention I visited 4 Qeynos T3 halls last night, all had the same problem, I took a buddy along and he saw them too. Visited 3 Freeport T3 halls and no void.</p><p>How many more of you are having this issue please?</p>