PDA

View Full Version : Weird Error


Ama
09-22-2008, 09:43 PM
Just tried to log into the game and at the loading screen got an error saying invalid username/password yet logged into the launcher successfully.  Tried it again and got an error saying all login servers were busy.  Something up?

BobbiJane
09-22-2008, 10:08 PM
Can't log on either, kicked me out and now says servers are busy???

Xylyx
09-22-2008, 10:12 PM
<p>I cannot log in either. I tried several times and got the login servers are busy message...</p>

Cakassis
09-22-2008, 10:15 PM
I just tried to log in and I got an "Operation Timed Out" error.  Did SoE forget to pay their ISP this month?

Meridia
09-22-2008, 11:08 PM
i logged in fine just now but i have no chat channels.. in fact my channel list has NOTHING under world channels (chat tab options)

Baccalarium
09-23-2008, 05:53 AM
WoohooLast night when I flipped characters, /camp {charname},  I got booted with an error about login servers.     I checked forums to see if something was up, and found Amana's posting.    But despite the fact I was logged into the forums,  the forums were not offering a reply button.  (as if I was not an eq2 subscriber. )   I was able to logout and login to the forums, but I would still not get a reply button.After a few minutes I was able to log into the game again, but still couldn't reply on forums to update status.This morning the forums seem back to normal.Yes I'd guess one of the login servers died last night and there were some glitches while they replaced/repaired it.