PDA

View Full Version : Hmmm


Akku
07-17-2008, 07:37 PM
<p>For the last couple of hours I've tried putting pictures on to a thread and for some reason it's not letting me. Yes I have them in Photobucket. Yes I've been clicking on the icon with the little tree on this forum and pasting the copied direct link into the box. I can't get it to work <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" />. Someone help please? <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /></p><p>Thanks!</p>

Firecracker
07-17-2008, 07:51 PM
<p>I do it with by clicking the picture you want by copying and paste into the messege body, after that a window will come up asking if you want to allow access and you click ok. I hope that helps</p>

Akku
07-17-2008, 08:13 PM
<p><img src="http://i74.photobucket.com/albums/i260/mdsoulier/EQ2_000334.jpg" border="0" alt="" width="1" height="1" /></p>

KadiyaZidaya
07-17-2008, 08:15 PM
you need the second possibility <a rel="nofollow" href="http://i293.photobucket.com/albums/mm56/Adokia/EQ2/25Dmmerung.jpg" target="_blank">http://i293.photobucket.com/albums/.../25Dmmerung.jpg</a>together with the "tree" :<img src="http://i293.photobucket.com/albums/mm56/Adokia/EQ2/25Dmmerung.jpg" alt="" border="0" />

Akku
07-17-2008, 08:19 PM
<p>Nothing I post comes out right <img src="/eq2/images/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" />. I'm so sad!!!</p><p><img src="http://i74.photobucket.com/albums/i260/mdsoulier/EQ2_000331.jpg" border="0" alt="" width="1" height="1" /></p>

KadiyaZidaya
07-17-2008, 08:24 PM
ok, first the tree and than copy and past in the small window ...hope this is your mistake - my last idea *Sorry*

Akku
07-17-2008, 08:27 PM
<p>I've never had this problem before. It's so weird. Normally I just go and copy the Direct link and copy it in and it works great! I don't understand what happened from the last time I posted to right now??</p><p>**sigh** Frustrated!!</p><p><a href="http://s74.photobucket.com/albums/i260/mdsoulier/?action=view&current=EQ2_000331.jpg" target="_blank" rel="nofollow"><img src="http://i74.photobucket.com/albums/i260/mdsoulier/EQ2_000331.jpg" border="0" alt="Photobucket" /></a></p>

Akku
07-17-2008, 08:32 PM
<p>Okay. Wow. I figured it out. But every single time I go and post something it posts twice. What a pain!! Oh well. I'll work with it. THANKS guys!</p>