PDA

View Full Version : Adobe Flash security issue


Wingrider01
05-29-2008, 09:53 AM
<p>Technically this should be in the Tech forum, but it needs a little more visiblity.</p><p>The is a fault in the older versions of Adobe Flash that can be used to gain access to applications on the local machines, the latest version available on Adobe's site corrects this.</p><p><a rel="nofollow" href="http://blogs.adobe.com/psirt/2008/05/potential_flash_player_issue.html" target="_blank">http://blogs.adobe.com/psirt/2008/0...ayer_issue.html</a></p><p><a rel="nofollow" href="http://blogs.adobe.com/psirt/2008/05/potential_flash_player_issue_u_1.html" target="_blank">http://blogs.adobe.com/psirt/2008/0..._issue_u_1.html</a></p><p>If you have Adobe flash installed on your machines, and most of us do - might want to download the latest fix. </p><p>This is from Adobe's security site</p><p>Critical vulnerabilities have been identified in Adobe Flash Player that could allow an attacker who successfully exploits these potential vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these potential vulnerabilities. It is recommended users update to the most current version of Flash Player available for their operating system.</p>