PDA

View Full Version : Anyone else notice a problem with tracking?


Oneira
05-17-2007, 04:37 AM
This happened several times yesterday.  My bard is running see invis and see stealth totems.  I'm sitting there looking straight at another player in the same zone with my track on PC only and no letters inputted in search, so everything is as it should be. They don't show up on track the entire time.  I zone, I see other players on track.  I zone back, they still aren't on track. Everything else is ok.  Tracking mobs and npcs, no problem.  BUt  PCs?  3 times this happened.  Once was with 2 players of my faction.  Twice for players of the opposing faction. Is something borked here?

The_Real_Ohno
05-17-2007, 05:21 AM
Did u die and revive or evac and thats when track wouldnt work?  Ive noticed u have to move like 10 feet while Immune for the trackin window to actualy work.  Pretty sure this is a bug.

CresentBlade
05-17-2007, 06:02 AM
Scouts seem to have no problem what so every finding me, I think tracking is working just fine<img src="/smilies/e78feac27fa924c4d0ad6cf5819f3554.gif" border="0" alt="SMILEY" />

Oneira
05-17-2007, 06:40 AM
[email protected] wrote: <blockquote>Did u die and revive or evac and thats when track wouldnt work?  Ive noticed u have to move like 10 feet while Immune for the trackin window to actualy work.  Pretty sure this is a bug.</blockquote> Quite possible that one of the times i did evac.  But on the other hand, I was playing hide and go seek with 2 grouped toons from the opposing faction, one yellow and one red, for about 15 minutes in the Feerott and they didn't show up on track the entire time.  Same thing happened in Zek.  Two toons same faction that I watched for several minutes,  then I ran on by and they never ever showed up in my tracking window. Was very wierd.

Leorange
05-17-2007, 08:18 AM
<cite>Oneira wrote:</cite><blockquote>my track on PC only and no letters inputted in search, so everything is as it should be. </blockquote><p> I also assume you didn't press any of the colored bubbles? If you did press red and yellow - and you probably didn't - those people don't appear on track as well.</p><p>I dunno if its borked, unless what Ohnoez said happened.</p>

Norrsken
05-17-2007, 09:12 AM
I've seen this very same thing happen with my track on several occasions. There is some kind of bug here... And I always have all cons on, since raving raids of grays hurt me, and well, reds are fun to attack just for the hell of it. <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" />