PDA

View Full Version : Fix the "report" function


Snowdonia
02-28-2007, 09:10 AM
I tried to "report a post to a moderator" just now and after entering my comment and hitting send, it never finished going through. It hung there for a few minutes before I decided to go back and try again. Try again and same thing happened. I don't even know if it actually DID make it through or not so it needs to be fixed.

Tstorm
02-28-2007, 01:22 PM
[email protected] wrote: <blockquote>I tried to "report a post to a moderator" just now and after entering my comment and hitting send, it never finished going through. It hung there for a few minutes before I decided to go back and try again. Try again and same thing happened. I don't even know if it actually DID make it through or not so it needs to be fixed. </blockquote>I have noticed at certain, random times, the server seems to go unresponsive -- even with just browsing (not just talking about submitting abuse reports).  I am not sure why this is, but I suspect with the guild forums transitioning and SWG transitioning at the same time the EQ2 forums did, the forum devs have been pretty busy.  I have noticed 3 forum software updates since we transitioned and my hope is that SOE is squashing these issues as quickly as they can.

Xagoth
03-02-2007, 01:55 PM
<p>Guess this wasnt an isolated incident. </p><p>Currently trying to report a post and it wont go through.</p><p>I am seriously failing to see how these new forums were an upgrade in any way.</p>

Scarrlette
03-02-2007, 02:01 PM
We are aware of the problem, and it has been passed on to those that fix these things.  Meanwhile, I'd suggest if something desperately needs attention, PM one of the mods online.

Snowdonia
03-02-2007, 03:24 PM
I believe I have discovered the problem for this one... Happened when I looked in my PM "Sent" box to find a GAJILLION reports had been sent... I think you guys need to decrease the number of people who actually recieve the reports as the GINORMOUS list of people (like, every admin, dev, mod, etc) is overtaxing the system and causing it to hang as it sends a copy of the report to all umpteen people.