PDA

View Full Version : Lighting, gamma, darkness, Why waste such beautiful graphics?


teressa
02-25-2007, 10:45 PM
Hi, I am having a real problem seeing anything when it is dark or even during the day in Kelethin. Could someone tell me how to make what I see look like the screenshots. The gamma seems useless, it is that bad that I end up wasting time standing around waiting for sunrise, I have run off cliffs in Antonica so many times I cant count em all, and in Kelethin it is so dark that even when the sun rises unless I am looking at the sky I don't even notice. If there was one thing I would beg the developers to do, it would be to lighten the game or provide a workable gamma correction like other games. I love this game and it seems a shame not be able to see the fantastic graphics the devs have worked so hard to make. The screenshots of the forest in Kelethin are absolutely magical and a big reason why I choose this game over the others why hide em in darkness? Can someone give me the exact settings to set my lighting options so I  can see and have the  game look a little more like the screenshots. Or maybe there is a light spell or something equipable that's casts light, torches are not helpful. Thanks. Tessa.

cruinne
02-26-2007, 12:19 AM
You can find your gamma correction under options in the game - Alt-O to open them.   I can't remembe the specific area now, but near the bottom of the left-hand optons, under Color Correction. In game you'll find a lighting difference depending on whether your toon is carrying a torch, too -- might want to try experimenting some with that.

Krovis
02-26-2007, 03:03 AM
<p>The type of video card you have and whether you play in full screen or windowed mode affects your gamma.  On my ATI, in full screen mode, the gamma slider has a dramatic effect on the darkness.  If I go into windowed mode, the game gets very dark and hard to see, and I would have to adjust my video driver desktop video settings for it to brighten.</p>

SaeriBr
02-26-2007, 05:02 PM
<cite>teressa10 wrote:</cite><blockquote>Hi, I am having a real problem seeing anything when it is dark or even during the day in Kelethin. Could someone tell me how to make what I see look like the screenshots. The gamma seems useless, it is that bad that I end up wasting time standing around waiting for sunrise, I have run off cliffs in Antonica so many times I cant count em all, and in Kelethin it is so dark that even when the sun rises unless I am looking at the sky I don't even notice. If there was one thing I would beg the developers to do, it would be to lighten the game or provide a workable gamma correction like other games. I love this game and it seems a shame not be able to see the fantastic graphics the devs have worked so hard to make. The screenshots of the forest in Kelethin are absolutely magical and a big reason why I choose this game over the others why hide em in darkness? Can someone give me the exact settings to set my lighting options so I  can see and have the  game look a little more like the screenshots. Or maybe there is a light spell or something equipable that's casts light, torches are not helpful. Thanks. Tessa. </blockquote>Hmm, I know this might sound stupid but have you altered your Monitor Brightness/Contrast? you haven't said so on your OP.

Eriol
02-26-2007, 05:41 PM
Lighting and brightness are NOT the same as gamma, so be very careful altering that if all you want is the game brighter than it is.  As others have said, look into your monitor too, but if it's just EQ2, I think there's a brightness setting somewhere else.  The options thing is so long, it's WORTH exploring them, not just jumping to gamma. Good luck.

teressa
02-26-2007, 07:16 PM
Hi <b>SaeriBrae- </b>It wasnt a stupid suggestion sometimes we overlook tiny things but yes it is up full blast. <b>Krovis- </b>I also run an ATI card and I always run in windowed mode, so this may well be the problem *runs to check and comes back* Yep that was it. You should have seen the difference! When I switched from windowed to full the Colour/ Gamma was up so high everything was green and yellow lol. Thank you soooo much <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> Tessa.

Amytheyst
02-26-2007, 07:18 PM
Also look at the "ambient light" setting slider under lighting. I seemed to note it set way to low at default.