PDA

View Full Version : Random user handle selection? Please Fix


Fayline Fyrecat
02-15-2007, 08:33 PM
<p>The forums are not saving my "Posting as" status, and seems to randomly switch between log-ins.  Three times I have set my "Posting as"; once as Fayline Fyrecat Forum User, and twice as <a href="mailto:[email protected]" target="_blank" rel="nofollow">[email protected]</a>.  </p><p>After being logged in for a period of time (including some posting), it changes me to <a href="mailto:[email protected]" target="_blank" rel="nofollow">[email protected]</a>, and tells me I cannot change my handle until xxx o'clock.  It's not a huge deal, but I'd rather post as my main instead of as a failed experiment.</p><p> Looking forward to a fix <img src="/smilies/e8a506dc4ad763aca51bec4ca7dc8560.gif" border="0" alt="SMILEY" /></p><p> Thanks!</p>

SmCaudata
02-18-2007, 12:36 PM
It only lets you chose guilded alts. So if it is a truly failed experiment you could always un guild the alt.  That said, my persona randomly changes between my character name and my old forum handle.  I can make 3 posts on the same board in a 10 minute span and the third will be my old handle instead of charchter name.  The next day I post as my character again.  It is very buggy right now and they need to fix it.

Quijib0
02-21-2007, 09:06 AM
<p>My posting persona always goes back to an unguilded character of the same name, on Mistmoore...  My chosen persona is <a href="mailto:[email protected]" target="_blank" rel="nofollow">[email protected]</a> (guilded).  I don't think being guilded has anything to do with it.</p><p> [email protected]!!!!!</p>

Krystara
02-21-2007, 05:49 PM
<p>I don't know if this is new information for you, but at least last week you only post as your chosen character if you use the "post reply" button.  Using either the quote or the quick reply buttons was defaulting back to your forum log in.</p><p> I don't know if they've fixed it or not as I haven't played with either quote or quick reply lately, but that could be why you seem to be randomly switching between characters.</p>

Axiana
02-21-2007, 06:51 PM
I had the same problem. I fixed it. I deleted the offending alt.

Axiana
02-21-2007, 06:53 PM
<cite>Axiana wrote:</cite><blockquote>I had the same problem. I fixed it. I deleted the offending alt.</blockquote>The above I wrote using quick reply.  This time I am replying the long way.

Bayne
02-22-2007, 03:42 PM
this is me posting. Edit: Even the edit shows my old forum handle instead of my chosen character

Bayne
02-22-2007, 03:43 PM
<cite>Bayne wrote:</cite><blockquote>this is me posting </blockquote> this is me using the quote button Edit: Totally annoying how this is