PDA

View Full Version : Fonts, Colors for forums broke?


Demenshia
02-15-2007, 02:49 AM
<p><span style="font-size: small; font-family: times new roman,times"> I see another problem with the forums.</span>  </p><p><span style="color: #ff3300"><span style="font-size: small">When I change <span style="font-size: large">font size</span>, <span style="color: #009900">colors</span> or anything to modify letters/words I get this strange stuff.</span> </span></p><p>[size="large"">[p"> </p><p>[size="large"]<span style="color: #00cc00">Do you see the strange stuff that surrounds all my message?</span></p><p><span [I cannot control my vocabulary]"font-size: large"]<span style="color: #00cc00">When is this going to be fixed?</span></p>

Almanac
02-15-2007, 02:55 AM
<p>Nevermind, problem seemed to fix itself for me.</p>

Demenshia
02-15-2007, 02:58 AM
<p>I agree with you except I cant seem to get anything to work even when I post for the first time.  When I go back and edit the message it gets worse and worse</p><p><b><i>Bold</i></b></p><p><b><span style="color: #009900">Color</span></b></p><p><b><span style="font-size: large; color: #996600; font-family: terminal,monaco">Font</span></b></p><p><b></b></p><p><span style="font-size: small; font-family: times new roman,times"><i><u>This thread seems to work for me now, but I tried another threa and can't get anything to work</u></i></span></p>

Mirander_1
02-15-2007, 02:59 AM
<cite>Demenshia wrote:</cite><blockquote><p><span style="font-size: small; font-family: times new roman,times"> I see another problem with the forums.</span>  </p><p><span style="color: #ff3300"><span style="font-size: small">When I change <span style="font-size: large">font size</span>, <span style="color: #009900">colors</span> or anything to modify letters/words I get this strange stuff.</span> </span></p><p>[size="large"">[p"> </p><p>[size="large"]<span style="color: #00cc00">Do you see the strange stuff that surrounds all my message?</span></p><p><span <b>[I cannot control my vocabulary]</b>"font-size: large"]<span style="color: #00cc00">When is this going to be fixed?</span></p></blockquote>Heheh, it seems the forum's coders are using dirty words <img src="/smilies/97ada74b88049a6d50a6ed40898a03d7.gif" border="0" alt="SMILEY" />

Zephanor
02-15-2007, 03:58 AM
LOL! Nice, heheh.