PDA

View Full Version : Huge problem with the profanity filter


Pins
02-13-2007, 06:08 PM
So, I have this post here: <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=167723" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...topic_id=167723</a> Which previously worked, however I edited it to get rid of the smiles and so it would show 8) instead of the smiley.  However, once I posted it, the profanity filter took over and completely screwed up the HTML. Seems like there's a problem with the way the profanity filter is currently working.

Senrea
02-13-2007, 06:13 PM
<cite>Pinski wrote:</cite><blockquote>So, I have this post here: <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=167723" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...topic_id=167723</a> Which previously worked, however I edited it to get rid of the smiles and so it would show <img src="/smilies/b2eb59423fbf5fa39342041237025880.gif" border="0" alt="SMILEY" /> instead of the smiley.  However, once I posted it, the profanity filter took over and completely screwed up the HTML. Seems like there's a problem with the way the profanity filter is currently working. </blockquote>[Removed for Content]

Seagoat
02-13-2007, 06:30 PM
<p>Looks like "style" is the new four-letter word...  We all knew it was a matter of time!</p><p>That really bites, Pinski.  <img src="/smilies/136dd33cba83140c7ce38db096d05aed.gif" border="0" alt="SMILEY" />  I kinda know how you feel, though; had a huge post ready to go earlier, and the "Duplicate Post Submission" monster ate it.  <i>All</i> of it.  Not even a comma left.</p><p>Speaking of language filters, I'm sure my boyfriend wished he'd had one on his head right about then...I really let some choice ones fly.</p>