PDA

View Full Version : Euer Feedback


Eovania
02-13-2007, 12:44 PM
Bitte hinterlasst hier euren Feedback zu unseren neuen Foren! <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" />

Eovania
02-13-2007, 03:37 PM
<p>Gepostet für Qubic:</p><p>Zu den neuen Foren: Jupp, finde ich gut. Sieht übersichtlicher aus als vorher und die Farbgebung ist den Designern gut gelungen. Was in meinen Augen nicht so toll ist: man sieht nicht mehr, auf welchen Thread als letztes in einem Unterforum geantwortet wurde. Außerdem: könnt ihr das mit den Links anders regeln? Es mag zwar gang und gebe sein, dass Links standardmäßig unterstrichen werden, aber da zumindest bei der Übersicht - übertrieben ausgedrückt - so ziemlich jedes zweite Worte verlinkt ist, tragen die Unterstriche auch nicht gerade zur Übersichtlichkeit bei. Ein Fehler ist mir aufgefallen: Im Privatnachrichten-Center gibt es keine Schaltfläche "Neue Nachricht verfassen" (o.ä.) - also, eigentlich ist sie schon da, aber offensichtlich ist keine Grafik hinterlegt, womit sie de facto unsichtbar ist. </p><p><a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=346941" target="_blank" rel="nofollow">Quelle</a></p>

Dikatin
02-13-2007, 05:04 PM
War offtopic. (Note to myself: ich sollte nicht immer so viele Tabs aufhaben, wenn ich was poste)

shinobu
02-13-2007, 05:22 PM
Also im großen und ganzen siehts recht gut aus, nur .. die Übersicht gefällt mir gar nicht!!!!!!! Diverse User Farben gehören wohl auch noch angepasst, ansonsten habe ich eigentlich nix zu Kritisieren. Ahja doch, der Dev Tracker gefällt mir nicht ^^ Denke sonst kann man nicht viel sagen, denke aber das man sich auch an dieses Forum die Tage gewöhnen wird. Was ich wohl aber irgendwie schade finde  .. ist das irgendwie alle immer auf dieses (inzwischen) doofe schwarz stehen, immer wollen alle  Hersteller, Site Ersteller etc. ein schwarzes Forum, was ist daran so toll?? Shinobu

Winnowill
02-13-2007, 06:02 PM
Hier sind ein paar Postings von mir aus diesem Thread: <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=346816" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...topic_id=346816</a> 1. Das einloggen ist wie auf der HP auch .. ganz oben - muß man nicht lange für suchen*grins*     Aber schade, daß das Forum nicht schneller geworden ist*schnüff* 2. Viel netter wäre eine Möglichkeit um die Uhrzeit bzw. Länderzone anzupassen 3. Achja.. und dann der Server und die Gilde.. öhmm ja.. das stimmt vorne und hinten nicht.    Ich spiele auf Innovation und bin in der Gilde Immortal - ich habe gar keinen Char auf Valor - wie kommt das System dann darauf *schnüff* 4. Achja.. wo ist der Editier-Button versteckt?     Jetzt steht da auf einmal eine andere Gilde - irgendwie wird wohl bei jedem reload einmal der Zufallsgenerator angeschmissen <img src="/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" alt="SMILEY" /> Edit: Ah..edit-Button wurde immerhin schon mal eingefügt<img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" />

Dikatin
02-13-2007, 06:38 PM
Tach, Winnowill - wusste bisher gar nicht, das du bei den RdE bist <img src="/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" alt="SMILEY" /> Vhalen ist übrigens auch bei uns. Den können wir sicher mal ausquetschen wenns um die Geschichte von EQ2 geht. Nee, Spaß beiseite - da ist in der Tat der Wurm drinnen.

Eovania
02-13-2007, 07:39 PM
<cite>Winnowill wrote:</cite><blockquote><p>Hier sind ein paar Postings von mir aus diesem Thread: <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=346816" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...topic_id=346816</a> 1. Das einloggen ist wie auf der HP auch .. ganz oben - muß man nicht lange für suchen*grins*     Aber schade, daß das Forum nicht schneller geworden ist*schnüff*</p><p><span style="color: #ccff00">Ja, das ist gewöhnungssache und hat mich auch etwas suchen gekostet.</span> 2. Viel netter wäre eine Möglichkeit um die Uhrzeit bzw. Länderzone anzupassen</p><p><span style="color: #ccff00">Dies werde ich weiter leiten.</span> 3. Achja.. und dann der Server und die Gilde.. öhmm ja.. das stimmt vorne und hinten nicht.    Ich spiele auf Innovation und bin in der Gilde Immortal - ich habe gar keinen Char auf Valor - wie kommt das System dann darauf *schnüff* </p><p><span style="color: #ccff00">Hmm, sorry, von was genau sprichst du jetzt? Das klingt irgendwie nach EQ2players? Oder doch hier im Forum? (Verwirrt bin)</span></p><p> 4. Achja.. wo ist der Editier-Button versteckt?     Jetzt steht da auf einmal eine andere Gilde - irgendwie wird wohl bei jedem reload einmal der Zufallsgenerator angeschmissen <img src="/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" alt="SMILEY" /> Edit: Ah..edit-Button wurde immerhin schon mal eingefügt<img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> </p><span style="color: #ffff00">Ja, den haben wir </span><span style="color: #ffff00">nun eingefügt. Jeder der mindestens 2 Wochen auf diesem Board war kann editieren.</span></blockquote>

Winnowill
02-13-2007, 08:38 PM
Zu Punkt 3. Nee. ich spreche hier vom Forum <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> Und zwar steht doch auf der linken Seite mein Name, der Avatar und so weiter. In dem Feld kann man auch sehen in welcher Gilde man ist - nur leider gibt es unter "My Profil" keine Einstellung, daß man die Gilde und den Server anpassen könnte. Und wie gesagt, ich bin auf dem Server Innovation beheimatet und lebe dort in der Gilde "Immortal". Edit: Allerdings sehe ich dort im Moment auch keinen Gildeneintrag - könnte dann wir wirklich mit der Theorie zusammenhängen, daß sich meine Gilden-Daten dem Vorposter anpassen würden - Du hast ja im Moment auch keine drin^^

Iskra
02-13-2007, 09:13 PM
Doch kann deinereiner ändern, indem deinereiner im Profil auf einen deinereiners Charis "umschaltet" Und zwar gaaaaanz oben oben im Profil, glaub switch Persona oder so heißt das. Dann sollte da links dann Server, Gilde und deinereiners Rang stehen. Nette Spielerei allemal *gg*

Iskra
02-13-2007, 09:25 PM
<p>Sodale, mal meinereiner's Senf dazu:</p><p>1, Meinereiner vermißt ihren Forumstitel. Wurden die Abgeschafft? *liebkuck*</p><p>2, Wie siehts mit Bookmarks zu bestimmten Thread's aus? </p><p>3, Ein Knöpfchen für "mark all boards read" oder "mark all boards unread" und sowas wäre wieder toll. ( ja meinereiner weiß, meinereiner ist eine sehr bequeme Halbling)</p><p>4, Wenn man in den deutschen Foren einloggt landet man wieder auf den amerikanischen Foren und muß sich hierher durchklicken. Kann man das bitte wieder abstellen? Nach einloggen dort wieder rauskommen wo man zum Schluß war?</p><p>5, oh, und gäbe es vielleicht den Hauch einer Chance, sich mal die Reihenfolge der Unterforen selbst zu sortieren? Das wär echt toll.</p><p>Schließe meinereiner mal an ein paar Vorschlägen von meinen Vorpostern an.</p><p>Sonst, soweit sieht das ganze hier mal ganz gut aus.. gewöhnungsbedürftig aber gut <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> Baustelle mit Kinderkrankheiten aber das bekommt euereiner auch hin.</p><p>*Verteilt mal großzügig Kekse, Kuchen und Tee*</p><p>Winke winke, Iskra Roomsmoke</p>

Winnowill
02-14-2007, 07:05 AM
Achja was ich sehr positiv finde ist, daß man sich nicht immer wieder neu anmelden muß um zu posten^^ Hat ja auch fast 2 1/2 -3 Jahre gedauert - weiß nicht mehr ob ich so viel im Beta-Forum geschrieben hatte*grins*

Luhai
02-14-2007, 07:09 AM
Die edit-Möglichkeiten des WYSIWYG-Editors sind total verhunzt. Ich kann zwar alle möglichen Buttons im message-body anklicken, was dann im WYSIWYG-Editor ganz toll aussieht, aber im endgültigen Post stehen dann teilweise nur verkorkste Code-Schnipsel wie <strong></strong<b> </b>und ähnliche Sachen. Wenn ich dann alles per BB-Code eingebe, siehts zwar beim fertigen Post gut aus, aber beim editieren ist dann wieder alles verhunzt. Außerdem vermisse ich einen preview-button. Und ich würde WYSIWYG gern notfalls abschalten können

Ruebenwalter
02-14-2007, 08:05 AM
Hallo, alleine die Tatsache das man nun endlich auch eingelogt bleibt rechtfertigt den Umstieg der Software <img src="/smilies/69934afc394145350659cd7add244ca9.gif" border="0" alt="SMILEY" /> Aber die eingebundenen Smilies sind grauenhaft. Uralte Standart phpBB Smilies.... brrrr <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" /> Baut da mal bitte noch ein paar ordentliche ein Cu

Ataie
02-14-2007, 05:51 PM
<p>Die Suchfunktion ist auch noch total verbuggt, wenn man speziell in einem Forum sucht, kriegt man, egal was man sucht, immer null Ergebnis Und wenn es was findet, scheint es mir nicht wirklich was mit dem Suchbegriff zu tun zu haben, geschweige denn, wenn man nach verschiedenen Schlagworten sucht, dann wird es ganz konfus <img src="/smilies/385970365b8ed7503b4294502a458efa.gif" border="0" alt="SMILEY" /></p>

Eovania
02-14-2007, 10:43 PM
<cite>Iskra wrote:</cite><blockquote><p>Sodale, mal meinereiner's Senf dazu:</p><p>1, Meinereiner vermißt ihren Forumstitel. Wurden die Abgeschafft? *liebkuck*</p><p>2, Wie siehts mit Bookmarks zu bestimmten Thread's aus? </p><p>3, Ein Knöpfchen für "mark all boards read" oder "mark all boards unread" und sowas wäre wieder toll. ( ja meinereiner weiß, meinereiner ist eine sehr bequeme Halbling)</p><p>4, Wenn man in den deutschen Foren einloggt landet man wieder auf den amerikanischen Foren und muß sich hierher durchklicken. Kann man das bitte wieder abstellen? Nach einloggen dort wieder rauskommen wo man zum Schluß war?</p><p>5, oh, und gäbe es vielleicht den Hauch einer Chance, sich mal die Reihenfolge der Unterforen selbst zu sortieren? Das wär echt toll.</p><p>Schließe meinereiner mal an ein paar Vorschlägen von meinen Vorpostern an.</p><p>Sonst, soweit sieht das ganze hier mal ganz gut aus.. gewöhnungsbedürftig aber gut <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> Baustelle mit Kinderkrankheiten aber das bekommt euereiner auch hin.</p><p>*Verteilt mal großzügig Kekse, Kuchen und Tee*</p><p>Winke winke, Iskra Roomsmoke</p>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird?</blockquote>

Dikatin
02-15-2007, 04:51 AM
Ein Problem hatte ich gestern noch: Obwohl im Profil "[email protected]" als Persona ausgewählt ist, wurde bei einer neu erstellten Antwort mein Name aus dem alten Forum hinterlegt.

Ruebenwalter
02-15-2007, 06:39 AM
Hi, kann es sein das das mit dem Profil erst umgeschatet wird wenn man einen ersten neuen Beitrag verfasst? Edit: Jo. Die alten Beiträge bleiben wohl unter dem alten Pseudonym bestehen. Und das ausgewählte Avatar wird auch nicht übernommen, obwohl das unter My Profile nach wievor als ausgewählt angezeigt wird o_O

Mijrk
02-15-2007, 07:18 AM
<blockquote><b><i>Eovania wrote:</i></b> <blockquote><b><i>Iskra wrote:</i></b> <p>4, Wenn man in den deutschen Foren einloggt landet man wieder auf den amerikanischen Foren und muß sich hierher durchklicken. Kann man das bitte wieder abstellen? Nach einloggen dort wieder rauskommen wo man zum Schluß war?</p></blockquote>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird? </blockquote><p>Das Problem betrifft wohl nur Leute, die aus irgendeinem Grund eben nicht immer eingeloggt bleiben können / wollen. (Das kann z.B. daran liegen, dass sie von einem öffentlichen PC aus ins Forum kommen oder mehrere Forenuser am gleichen PC arbeiten).</p><p>Wenn man vom Forum ausloggt, so wird man automatisch zur englischen Forumseite weitergeleitet. Und ebenso wenn man einloggt. Es wäre aber viel bedienerfreundlicher, wenn man auf die Seite zrück käme, von der man gestartet ist (also auf die Seite, auf der man war, bevor man aus- bzw. einloggte).</p><p>Was mir bisher fehlt in diesem Forum: - Vorschaufunktion - Eine Option "Springe auf den ersten ungelesenen Beitrag im Thread" - Die Möglichkeit einzustellen, dass nur die Beiträge als gelesen markiert werden, die ich auch tatsächlich gelesen habe. (Ich habe mich eben schnell ausgeloggt, um die oben beschriebene Problematik anzuschauen, und nach dem erneuten einloggen waren einfach alle Threads als gelesen markiert. Nun habe ich natürlich keine Ahnung mehr, was ich schon gelesen habe <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" /> ) </p>

Iskra
02-15-2007, 08:00 AM
<cite>Mijrk wrote:</cite><blockquote><blockquote><b><i>Eovania wrote:</i></b> <blockquote><b><i>Iskra wrote:</i></b> <p>4, Wenn man in den deutschen Foren einloggt landet man wieder auf den amerikanischen Foren und muß sich hierher durchklicken. Kann man das bitte wieder abstellen? Nach einloggen dort wieder rauskommen wo man zum Schluß war?</p></blockquote>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird? </blockquote><p>Das Problem betrifft wohl nur Leute, die aus irgendeinem Grund eben nicht immer eingeloggt bleiben können / wollen. (Das kann z.B. daran liegen, dass sie von einem öffentlichen PC aus ins Forum kommen oder mehrere Forenuser am gleichen PC arbeiten).</p><p>Wenn man vom Forum ausloggt, so wird man automatisch zur englischen Forumseite weitergeleitet. Und ebenso wenn man einloggt. Es wäre aber viel bedienerfreundlicher, wenn man auf die Seite zrück käme, von der man gestartet ist (also auf die Seite, auf der man war, bevor man aus- bzw. einloggte).</p></blockquote><p>Jupps, mein Rechner wird nicht nur von meinereiner genutzt. Unteranderem deswegen, stellt meinereiner kein automatisches einloggen in Foren und sonstiges ein, sondern meldet sich meinereiner halt jedes Mal neu an. Was halt neuerdings in etwas mehr geklicke ausartet *liebkuck*</p><p>Winke winke, Iskra Roomsmoke </p>

jamanni
02-15-2007, 02:04 PM
<cite>Eovania wrote:</cite><blockquote><blockquote>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. <span style="color: #ff9966">Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird?</span></blockquote> </blockquote> Man sollte vielleicht doch die Threads lesen, die man sperrt... Was mir noch aufgefallen ist, dass man beim Post schreiben (wenn man mit einem Quote antwortet) und dort *äh*die Zeile unter dem Quote löscht nur noch im Quote weiterschreiben kann...also nicht mehr darunter sozusagen...hoffe, das war einigermaßen verständlich - schwer zu beschreiben <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> LG Jam

Ruebenwalter
02-15-2007, 02:55 PM
<cite>Mijrk wrote:</cite><blockquote><blockquote>- Die Möglichkeit einzustellen, dass nur die Beiträge als gelesen markiert werden, die ich auch tatsächlich gelesen habe. (Ich habe mich eben schnell ausgeloggt, um die oben beschriebene Problematik anzuschauen, und nach dem erneuten einloggen waren einfach alle Threads als gelesen markiert. Nun habe ich natürlich keine Ahnung mehr, was ich schon gelesen habe <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" /> ) </blockquote></blockquote><p>Verwende doch die Option "<a href="http://forums.station.sony.com/eq2/forums/newMessages.m" target="_blank" rel="nofollow">Read new messages since my last visit</a>" <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> Mir ist eben noch was aufgefallen. Ich habe heute nachmittag mein Persona gewechselt (Sanselasansa). Hier in diesem Thread bsw. wird das auch richtig neu angezeigt. In diesem hier, wo ich eben geantwortet habe, erscheint aber wieder mein alter Name (Ruebenwalter):</p><p><a href="http://forums.station.sony.com/eq2/posts/list.m?start=0&topic_id=347414�" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...14�</a> Scheint wohl alles noch bissel buggy zu sein <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> Edit: loool, hier jetzt auch wieder! Ich habe aber nicht zurück gewechselt und es ist ohnehin noch bis morgen nacht um 1:36 Uhr gesperrt</p>

Cyberlink
02-15-2007, 02:58 PM
<cite>jamanni wrote:</cite><blockquote>Was mir noch aufgefallen ist, dass man beim Post schreiben (wenn man mit einem Quote antwortet) und dort *äh*die Zeile unter dem Quote löscht nur noch im Quote weiterschreiben kann...also nicht mehr darunter sozusagen...hoffe, das war einigermaßen verständlich - schwer zu beschreiben </blockquote> Drücke in dem Fall einfach mal die Pfeiltaste nach unten. TinyMCE sollte den Quote dann verlassen <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" />

Mijrk
02-16-2007, 08:21 AM
<cite>Ruebenwalter wrote:</cite><blockquote><cite>Mijrk wrote:</cite><blockquote>- Die Möglichkeit einzustellen, dass nur die Beiträge als gelesen markiert werden, die ich auch tatsächlich gelesen habe. (Ich habe mich eben schnell ausgeloggt, um die oben beschriebene Problematik anzuschauen, und nach dem erneuten einloggen waren einfach alle Threads als gelesen markiert. Nun habe ich natürlich keine Ahnung mehr, was ich schon gelesen habe <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" /> )</blockquote><p>Verwende doch die Option "<a href="http://forums.station.sony.com/eq2/forums/newMessages.m" target="_blank" rel="nofollow">Read new messages since my last visit</a>" <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /></p></blockquote><p>Danke für den Tipp, aber leider löst der mein Problem nicht. Mir geht's nicht primär darum, die ungelesenen Beiträge schnell zu finden, sondern eben darum, dass nur tatsächlich gelesene Beiträge auch entsprechend als solche markiert werden und die ungelesenen als ungelesen markiert bleiben.</p><p>Das eigentliche Problem dahinter ist folgendes: Manchmal schaue ich mal eben schnell ins Forum und kann nicht alle neuen Beiträge lesen. (Also, es ist ja nicht so, dass ich wirklich <i>alle</i> Beiträge lese, aber manchmal reicht die Zeit auch nicht für alle, die mich interessieren würden.) Wenn ich dann das nächste Mal im Forum vorbeischaue sind aber trotzdem alle Beiträge als gelesen markiert und eben nur diejenigen, die seit dem letzten Besuch hinzugekommen sind, werden noch als ungelesen angezeigt. Das ist es, was mich stört <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" />.</p>

Ruebenwalter
02-16-2007, 08:40 AM
<cite>Mijrk wrote:</cite><blockquote><p>Wenn ich dann das nächste Mal im Forum vorbeischaue sind aber trotzdem alle Beiträge als gelesen markiert und eben nur diejenigen, die seit dem letzten Besuch hinzugekommen sind, werden noch als ungelesen angezeigt. Das ist es, was mich stört <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" />.</p></blockquote> Jo stimmt, das ist [Removed for Content]. Ist mir jetzt eben auch aufgefallen Edit: Wo bitte sind den bei den Avataren die weiblichen Hochelfen geblieben???

jamanni
02-16-2007, 12:15 PM
<cite>Cyberlink wrote:</cite><blockquote>Drücke in dem Fall einfach mal die Pfeiltaste nach unten. TinyMCE sollte den Quote dann verlassen <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> </blockquote>Ahh ! Danke dir...merkwürdig, hätte schwören können, dass ich das versucht hatte...naja, Hauptsache, es funktioniert jetzt ! =) LG Jam EDIT: Hab da noch eine Frage: dieser *Öhm* Radiergummi und der Besen daneben beim Editor...wozu genau sollen die gut sein?

Ruebenwalter
02-16-2007, 02:10 PM
<cite>jamanni wrote:</cite><blockquote>EDIT: Hab da noch eine Frage: dieser *Öhm* Radiergummi und der Besen daneben beim Editor...wozu genau sollen die gut sein? </blockquote><p> mit dem Radiergummi kannst Du die Formatierungen des markierten Textes entfernen.</p><p>Pinsel weis ich nicht... irgendwas mit unsauberen Code entfernen</p>

Senarfin
02-20-2007, 06:29 AM
<cite>Eovania wrote:</cite><blockquote><cite>Iskra wrote:</cite><blockquote>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird?</blockquote> </blockquote><p> Hallo,</p><p>also ich hab das auch, sobald ich mich einlogge bin ich erstmal im amerikanischen Forum. <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> </p>

Tormalat
02-20-2007, 06:40 AM
Hmmm, das Problem habe ich eigentlich nicht. Ich habe mich einmalig angemeldet, das deutsche Forum aufgesucht und erst dann das Lesezeichen gesetzt. Seitdem bin ich bei Aufrufen des Links immer im deutschen Forum und angemeldet. Außer ihr wollt das Passwort nicht am Rechner speichern, dann weiß ich nicht, wie das System reagiert...

Mijrk
02-20-2007, 01:41 PM
<p>Vielleicht bin ich ja zu doof... Kann man im Dev Tracker irgendwie erkennen, welche der Dev-Beiträge seit dem letzten Besuch hinzugekommen sind? Also mal abgesehen davon, dass ich mir die genaue Uhrzeit und das Datum meines Besuchs merke oder mir immer den letzten gelesenen Dev-Post auswendig lerne <img src="/smilies/69934afc394145350659cd7add244ca9.gif" border="0" alt="SMILEY" />?</p>

Xatur
02-23-2007, 05:58 AM
<cite>Iskra wrote:</cite><blockquote><cite>Mijrk wrote:</cite><blockquote><blockquote><b><i>Eovania wrote:</i></b> <blockquote><b><i>Iskra wrote:</i></b> <p>4, Wenn man in den deutschen Foren einloggt landet man wieder auf den amerikanischen Foren und muß sich hierher durchklicken. Kann man das bitte wieder abstellen? Nach einloggen dort wieder rauskommen wo man zum Schluß war?</p></blockquote>Zu Punkt 4, dieses Problem habe ich nicht. Ich habe mir allerdings diese Seite als Internethauptseite angelegt und sobald ich auf mich in das Internet einlogge bin ich auch angemeldet im deutschen Forenbereich. Hat noch jemand anders das Problem dass noch dem einloggen man in das US-Forum weiter geleitet wird? </blockquote><p>Das Problem betrifft wohl nur Leute, die aus irgendeinem Grund eben nicht immer eingeloggt bleiben können / wollen. (Das kann z.B. daran liegen, dass sie von einem öffentlichen PC aus ins Forum kommen oder mehrere Forenuser am gleichen PC arbeiten).</p><p>Wenn man vom Forum ausloggt, so wird man automatisch zur englischen Forumseite weitergeleitet. Und ebenso wenn man einloggt. Es wäre aber viel bedienerfreundlicher, wenn man auf die Seite zrück käme, von der man gestartet ist (also auf die Seite, auf der man war, bevor man aus- bzw. einloggte).</p></blockquote><p>Jupps, mein Rechner wird nicht nur von meinereiner genutzt. Unteranderem deswegen, stellt meinereiner kein automatisches einloggen in Foren und sonstiges ein, sondern meldet sich meinereiner halt jedes Mal neu an. Was halt neuerdings in etwas mehr geklicke ausartet *liebkuck*</p><p>Winke winke, Iskra Roomsmoke </p></blockquote>Moin. Redirect funtioniert bei mir auch nicht, wahrscheinlich weil ich niemals ein PW speichere. Morgens nach einlogen ist  alles alles gelesen markiert, dabei war ich "hier" bestimmt  noch nicht seit das Forum umgestellt bzw. "gecleant" wurde. Profil Optionen sind mehr als mickrig Das beim benutzen eines @sever Chars kein Avatar Bild benutzt wird bzw. immer noch keine "Eigenen" genutzt werden können find ich schade. Sperren des Forumchars für 24 h., "Kopfschüttel". Immerhin ist das @server verschwunden, obs nach dem Umstellen von "public" auf "private" war bei den Char Otionen ist nur eine Vermutung. Die Links aus dem Profil heraus führen auch nur auf englische Topics. Die Beitrags Optionen könnten auch flexibler sein. Schlechte Quotierung, nur ganze Beiträge keine Markierungen. Keine Vorschau, kein springen zum ersten ungelesenen Beitrag pro Thread. Das hier  <a href="http://forums.station.sony.com/eq2/forums/newMessages.m" target="_blank" rel="nofollow">Read new messages since my last visit</a> im Topbereich ist für alle nicht englisch interessierten Unsinn, das gehört jeweils zu den einzelnen Themen oder zumindest sprachorientiert. Tracker: International: sehr unübersichtlich 9 von 10  Beiträge sind ???????????????????????????????????? habe nicht vor meinen Rechner mit asiatischen Schriften zu verseuchen. da kann ich gleich nen Fatbot laufen lassen. Sonstiges: Dunkle Schriften werden bei dunklem Skin nicht angepasst. Die Skins sind solala. Suchfunktion: Autsch. mfg

Bremer
02-26-2007, 02:58 PM
Was mir so aufgefallen ist: 1. Ich hab keine Option gesehen das Forum auf deutsch zu stellen, gibts sowas, wird daran gearbeitet? 2. Wenn ich die Suchfunktion benutze kann ich die Ergebnisse nach nix sortieren, nicht nach Forum, nach Thread, nach Datum, etc. 3. Ich hab was in einem (angepinnten) von-vor-der-Umstellung-Thread im Lokalisierungsforum geschrieben und der Thread ist nicht im Forum nach oben gerutscht wie bei anderen Threads wenn man was reinschreibt. Außerdem stimmt der Thread-Name nicht mehr, da steht jetzt der Betreff der Antwort (Re: ...)

Gi
02-27-2007, 06:20 AM
hab da ein größeres Problem mit Formatierungen usw im Forum. Der einfachheit halber hier der Post aus dem Gildenform nachdem ich ihn Formatiert hatte: (Offensichtlich ein Problem mit der automatischen Zensurfunktion) <strong>Zur Zeit bei "Vivere militare est" gesuchte Klassen</strong> <span [I cannot control my vocabulary]"font-size: small"><span [I cannot control my vocabulary]"color: #ff0000"><strong>- Mystiker / Defiler</strong></span></span> <span [I cannot control my vocabulary]"font-size: x-small"><em> Diese Klassen suchen wir zur Verstärkung unserer Raidforce. Adventurelevel 70 wird vorausgesetzt. Aktuell raiden wir 3-4 Tage die Woche (Kernzeit 19~23 Uhr, WE 17~23Uhr), eine Pflichtbeteiligung gibt es nicht. <strong>Es wird aber eine hohe Raidbeteiligung erwartet!</strong> Andere Klassen können sich gern auch bewerben, über die Aufnahme wird dann individuell entschieden. <strong>Ein Beitritt zur Gilde ist nicht zwingend erforderlich!</strong></em></span><em> </em>

Iskra
03-07-2007, 05:13 AM
<p>Hm, was meinereiner aufgefallen ist, von der EQ2 Seite gibt es keinen Direktlink ins EQ2-Forum. Meinereiner hatte sage und schreibe 3 Seiten dazwischen um überhaupt anzukommen. Nicht gerade sehr Neueinsteigerfreundlich und verwirrend. </p><p>Wenn meinereiner von der EQ2-Seite ins Forum möchte, braucht und möchte meinereiner keine Auswahl was es an anderen Foren von SoE noch existieren. Direktlink wäre wie gesagt besser. Wäre eine Verbesserung wert.</p><p>Winke winke, Iskra Roomsmoke</p>

Cyberlink
03-07-2007, 06:47 AM
<cite>Iskra wrote:</cite><blockquote><p>Hm, was meinereiner aufgefallen ist, von der EQ2 Seite gibt es keinen Direktlink ins EQ2-Forum. Meinereiner hatte sage und schreibe 3 Seiten dazwischen um überhaupt anzukommen. Nicht gerade sehr Neueinsteigerfreundlich und verwirrend. </p><p>Wenn meinereiner von der EQ2-Seite ins Forum möchte, braucht und möchte meinereiner keine Auswahl was es an anderen Foren von SoE noch existieren. Direktlink wäre wie gesagt besser. Wäre eine Verbesserung wert.</p><p>Winke winke, Iskra Roomsmoke</p></blockquote> Ich habe grad keine Möglichkeit einen Screenshot hochzuladen aber auf der EQ2 Seite hast du diese rote Header-Navigation (EverQuest2.com / Media / The Game / usw) ganz am Ende steht Forums und wenn man da draufklickt, landet man hier im Forum <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> ...ah moment...nur auf der englischen Seite..auf der deutschen ist es tatsächlich falsch verlinkt <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" />

Iskra
03-07-2007, 10:56 AM
<p>*gg* Hab meinereiner angewöhnt immer von der deutschen EQ Seite ins Forum zu gehen. Am Anfang als das Forum umgestellt wurde war nur 1 Seite dazwischen.. das ging ja noch.. aber nun mit 3 ist das ein bisschen Viel des Guten *liebkuck* Wäre natürlich toll wenn man von der deutschen Seite direkt in die deutschen Foren käme *winkt mal mit den Keksen*</p><p>Übrigens ... wenn man sich nun einloggt landet man auch direkt wieder dort wo man sich einloggt. Es tut sich was und es wird bemerkt <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /> *schiebt mal Kekse rüber* Eo sei mal bitte so lieb und verteil die....Deswegen wäre es denkt meinereiner sinnvoll gleich in die passenden landessprachlichen Foren zu kommen von der Hauptseite aus, ohne große Umwege <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" /></p><p>Winke winke, Iskra Roomsmoke</p>

Eovania
03-07-2007, 03:36 PM
<span style="color: #ffff00">Hmm, also ich weiss nicht ob es daran liegt dass ich permanent auf dem Forum eingeloggt bin, aber wenn ich auf der EQ2players.com (dt. Seite) bin, auf den Link "Foren" klicke, werde ich direkt in das dt. Forum weiter geleitet.  </span><img src="http://img517.imageshack.us/img517/6544/forumlinkyc8.png" border="0">

Cyberlink
03-07-2007, 05:01 PM
Ja, dort klappt es bei mir auch, nicht jedoch auf dieser Seite hier: <a href="http://everquest2.station.sony.com/de/" target="_blank" rel="nofollow">http://everquest2.station.sony.com/de/</a> [EDIT] Völlig OffTopic aber was genau stellt dieses graue Dings über meinem Profil-Feld eigentlich dar? <img src="/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" alt="SMILEY" />

Eovania
03-07-2007, 05:07 PM
<span style="color: #ffff00">Hehe. Das ist ein Stein (Blarney-Stone) und hat etwas mit dem Event "St.Patricks Day" (ein irischer Feiertag), welcher nächste Woche Samstag stattfindet, zu tun.</span>

Iskra
03-07-2007, 05:16 PM
Aha, danke*gg* Hatte meinereiner schon leicht gewundert. Dann kann ja mal näher nachgeschlagen werden dazu *gg* Und nein, nicht auf der Portalseite sondern von der Seite aus: <a href="http://everquest2.station.sony.com/de/" target="_blank" rel="nofollow">http://everquest2.station.sony.com/de/</a> Winke winke, Iskra Roomsmoke

Ataie
03-10-2007, 12:39 PM
<p>Die Email-Benachrichtigung für PNs scheint nicht zu funktionieren. Hatte jetzt tagelang eine PN im Postfach, aber nicht gesehen und eine Benachrichtigungsmail kam auch nicht. Habe mal die Einstellungen geändert und zum Test von einem Bekannten nochmal eine PN schicken lassen, aber leider kommen bei mir noch immer keine Benachrichtigungen an. Emailadresse ist richtig und aktiv und die wird auch jeden Tag abgerufen, Spamfilter ist auch nichts.</p>

Ruebenwalter
03-29-2007, 07:34 AM
*bumb* Wie wäre es mal wenn man hier im Forum ne Zeitzone angeben könnte??? Laut Forum ist es jetzt 03:31... in Wirklichkeit aber 12:31 Extrem nervig ist das wenn man speziell danach schaut wann welcher Beitrag geschrieben wurde. In jeder anderen Forensoftware ist das standart. Danke

Mijrk
05-13-2007, 05:14 AM
<p>Hurra! Die Suchfunktion wurde verbessert und man kann jetzt die Ergebnisse (endlich) nach Datum sortieren <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" />.</p><p>Wenn das so weitergeht, kriegen wir in 1 Jahr sogar eine Vorschaufunktion <img src="/smilies/908627bbe5e9f6a080977db8c365caff.gif" border="0" alt="SMILEY" /></p>

Ilmare
07-21-2007, 02:48 AM
Ich finde es sehr schön, dass ich nun endlich auch im offiziellen EQ2-Forum posten kann. Bislang war mir das leider nicht möglich.