PDA

View Full Version : -pokes around the new forum-


Zenith
02-12-2007, 11:08 PM
This is interesting looking. Avatar's are not working yet it looks like.

Zenith
02-12-2007, 11:08 PM
There also seems to be no way to edit a post.

Mask
02-12-2007, 11:09 PM
Hehe yeah and the first thread got deleted somehow... Looks nice though

Mask
02-12-2007, 11:10 PM
And also...did you know i was an officer in Shadow Guard? <img src="/smilies/8a80c6485cd926be453217d59a84a888.gif" border="0" alt="SMILEY" />

Zenith
02-12-2007, 11:11 PM
They are probably just testing things out and stuff, the first bunch of posts are bound to get nuked.

Zenith
02-12-2007, 11:11 PM
<p>Hm, it seems to copy down the guild and rank the the thread poster.</p>

Mask
02-12-2007, 11:12 PM
Hehe yeah that was my assumption as well

Zenith
02-12-2007, 11:15 PM
Wow they wasted no time getting on the ninja moves!

Kane
02-12-2007, 11:15 PM
looks good <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" />

Shailas
02-12-2007, 11:17 PM
Has anyone found a way to float or bookmark boards/topics for easy reference?

DobyMT
02-12-2007, 11:17 PM
I like the look of it thus far.

Zenith
02-12-2007, 11:22 PM
<p>Hey the forum mod has a dancing stewie avatar! I don't even get an avatar! NO FAIR!</p>

Zenith
02-12-2007, 11:27 PM
Anyone see a bookmark feature around here? Or umm a edit button

Shailas
02-12-2007, 11:35 PM
Shadowguard just became the biggest guild in EQ2 according to the forums.  <img src="/smilies/283a16da79f3aa23fe1025c96295f04f.gif" border="0" alt="SMILEY" />

Zenith
02-12-2007, 11:37 PM
I sent Grimmy a PM about it but he probably got about a hundred by now so I'm sure it's lost.

Zenith
02-12-2007, 11:38 PM
Hm not getting notification of reply emails either.

Shailas
02-12-2007, 11:38 PM
Yeah the no bookmars and no edit feature is a real pain in the hind quarters.  I hope I'm missing something like a button somewhere.

Grimwell
02-12-2007, 11:39 PM
Kinks! They will be worked out. <img src="/smilies/e8a506dc4ad763aca51bec4ca7dc8560.gif" border="0" alt="SMILEY" />

Zenith
02-12-2007, 11:41 PM
No worries Grim, I remember setting up the forums on my guild site ages ago. Just listing them so you guys know what we're seeing on our ends.

Whysprr_Wyrd
02-13-2007, 12:53 AM
<cite>Grimwell_SOE wrote:</cite><blockquote>Kinks! They will be worked out. <img src="/smilies/e8a506dc4ad763aca51bec4ca7dc8560.gif" border="0" alt="SMILEY" /></blockquote><p> There are also some goofy things happening with pasted text and URLs.  I posted a complex message here:  </p><p> <a href="http://forums.station.sony.com/eq2/posts/list.m?topic_id=346712" target="_blank" rel="nofollow">http://forums.station.sony.com/eq2/...topic_id=346712</a></p><p>And it just got chewed practically to bits.  There's a whole sentence gone at the beginning, and I don't know where the supposed profanity came from in the middle of the page.  </p><p>Whysprr</p>

SilverSlayer
02-13-2007, 03:27 AM
Looks pretty snazzy but harder to find your own posts.

SilverSlayer
02-13-2007, 03:28 AM
also it is displaying the wrong server and guild. I am on Everfrost and the guild I am in is called Divine Wrath.

Isisalthea
02-13-2007, 03:23 PM
Just posting to see what it looks like.  took a bit to figure out how to sign in.

Isisalthea
02-13-2007, 03:25 PM
<p><span style="font-size: small; font-family: Times New Roman">Well I am not in shadow guard guild so that is wrong.  I am on the Bazaar and in Enigma guild.  Hope they fix this soon</span></p>

Krystara
02-13-2007, 06:46 PM
<cite>Grimwell_SOE wrote:</cite><blockquote>Kinks! They will be worked out. <img src="/smilies/e8a506dc4ad763aca51bec4ca7dc8560.gif" border="0" alt="SMILEY" /></blockquote><p> Ok, maybe I'm just being stupid here - it's been known to happen - but how do you get to just the newest message you haven't read in a thread yet?  The "new" column is missing.  I know you don't want us to have to re-read a thread everytime there is a new message in it, so I'm obviously missing something.</p><p> Anyone want to clue in the newbie?</p>

Matia
02-13-2007, 06:55 PM
You aren't missing anything. That functionality doesn't exist (at least not yet).

Krystara
02-14-2007, 11:32 AM
<cite>Matia wrote:</cite><blockquote>You aren't missing anything. That functionality doesn't exist (at least not yet). </blockquote><hr /><p>Argh!  Ok, that's a function that needs to return.  I do not want to have to re-read an entire thread just to get to new answers.  Thanks for letting me know it wasn't just me missing something though, I was feeling a bit dumb. </p>