PDA

View Full Version : Blinking Spell Icons


Lup
12-23-2004, 07:35 PM
As everyone is aware of I am sure, in some zones, the spell icons are blinking like mad. I bugged it in game but every so often it seems as if the devs are not told about the in-game bug reports so I mention it here. This only happened after the server was reset/crashed yesterday afternoon (certainly seemed like a crash). I noticed that when I went into a crafting area, the blinking went away. The blinking also went away in an instanced area.

Lup
12-23-2004, 08:15 PM
Never Mind... looks like it fixed itself overnight. Sigh.

Agathorn
12-23-2004, 09:07 PM
They do read all the bug reports you send in game. BTW server didint' crash yesterday -- just was taken down a couple times for things <img src="/smilies/3b63d1616c5dfcf29f8a7a031aaa7cad.gif" border="0" alt="SMILEY" /> Yeah I had the blinking too on things like sneak but it seems to have stopped.

--Shmafty--
12-23-2004, 09:28 PM
<DIV>This was happening on live servers yesterday (12-22-2004), I'm not sure from your post if you were talking about test center or live...</DIV> <DIV> </DIV> <DIV>But it looks to me like it isn't exactly a a bug. It looks like in city zones, or apartments, and maybe some other non-adventure areas, your buff icons will blink to indicate that the duration timer is not counting down while you are in these zones.</DIV> <DIV> </DIV> <DIV>However, I do agree that the blinking is a little distracting.</DIV>

Agathorn
12-23-2004, 09:46 PM
This was on test that it was doing it yesterday -- but it wasn't non adventure zones. It was doing it to me in Commonlands and Wailing Caves.

Feaw
12-24-2004, 10:05 AM
<DIV>This not just a test server issue.  My wizard on Unrest was experencing it too yesterday.  Ive seen it on my charactes on test too.   Seems to be some zones but not all.   </DIV>