PDA

View Full Version : Anyone else getting this problem on test server?


Anarra
12-18-2004, 07:54 PM
I am just randomly getting blck screen and back to character select. This has happened a dozen times in the past 24 hours. Possible relation to live server problems? It's not during HO's or anything, mostly when I am just running. Not targeted anything. Just moving around in game. Just wondering if it is a problem I am facing alone.

Pi
12-18-2004, 08:17 PM
<DIV>I am getting the same problem.</DIV> <DIV>I suspect it is due to other peopleusing HOs in the same zone.</DIV> <DIV>It is happening for me on IOR about every 10-15 minutes at least.</DIV> <DIV> </DIV> <DIV>Jaqual</DIV>

NiamiDenMother
12-18-2004, 10:18 PM
<DIV>It's not just you.  As per the /motd it's impacting everyone.  Folks either aren't reading the MOTD or they're doing it out of spite.  <img src="/smilies/9d71f0541cff0a302a0309c5079e8dee.gif" border="0" alt="SMILEY" />  It *is* better once you're off IoR, but getting any quests done before you flee the Isle is a serious lesson in frustration.</DIV>

Laiina
12-19-2004, 06:51 AM
<BR> <BLOCKQUOTE> <HR> Pion wrote:<BR> <DIV>I am getting the same problem.</DIV> <DIV>I suspect <STRONG><FONT color=#ffff33 size=7>it is due to other people using HOs in the same zone.</FONT></STRONG></DIV> <DIV>It is happening for me on IOR about every 10-15 minutes at least.</DIV> <DIV> </DIV> <DIV>Jaqual</DIV><BR> <HR> </BLOCKQUOTE><BR>

tollma
12-19-2004, 11:22 AM
<DIV>Im getting this to,its driving me mad MAD i say </DIV>