EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > Kunark Ascending Beta > Tradeskill Discussion
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 11-14-2016, 02:58 PM   #1
Moss

New Member
Moss's Avatar
 
Posts: n/a
Default

When applying a Foundation of Excitement I got strange results:

When applied to a chest armor, shoulders or forearms (I do not check the other slots) the set stays at 0/3 and the potency bonus does not apply

When applied to a head armor the set ges to 1/3, even if the chest armor (shoulders and forearms) is still equiped

But if I remove the chest armor (...) and tries to equip it again I got the following message and I could not equip it.

You may only equip 1 Foundation of Excitment at a time
  Reply With Quote
Old 11-14-2016, 03:52 PM   #2
chordite

New Member
chordite's Avatar
 
Posts: n/a
Default

These runes are "lore-equip".
  Reply With Quote
Old 11-14-2016, 04:27 PM   #3
guard

Active Member
guard's Avatar
 
Posts: n/a
Default

i had the same bug with the new runes if i put 2 of the same class on 2 piece's of armor it wouldn't give me the bonus for having 2 equipped but if i put 1 on my armor and 1 on a weapon it would
  Reply With Quote
Old 11-14-2016, 05:31 PM   #4
Moss

New Member
Moss's Avatar
 
Posts: n/a
Default

From the tests I have just run, the first time the rune is applied on an item (LORE-EQUIP) the set effect applies correctly (1/3) to the item, if you remove the adorn it becomes (LORE-EQUIP NO-TRADE) but if you tries to apply it again the set effect will not work anymore (0/3).

1) Is the no-trade tag really necessary ? Could it be at least heirloom
2) Please fix the no-trade version
3) If the item is lore-equip how are we supposed to complete the set ?

I did not try to put the rune on armor/weapon slots yet, I need to get some new blank rune from the weekly quest to get the original adornment.
  Reply With Quote
Old 11-14-2016, 05:47 PM   #5
Moss

New Member
Moss's Avatar
 
Posts: n/a
Default

I just tried with new adorments, got the same results, as the item is lore-equip we could not equip two runes or more to complete the set, even on differents slots (armor/weapon).

When unadorning the rune is not the same, and it did not count anymore in the set. Also it is possible equip 1 tradable and 1 non-tradable rune, but not two of the same type.
  Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 06:06 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.