EQ2 Forum Archive @ EQ2Wire

 

Go Back   EQ2 Forum Archive @ EQ2Wire > EverQuest II > The Development Corner > Developer Roundtable
Members List Search Mark Forums Read

Notices

Reply
 
Thread Tools
Old 03-29-2011, 06:35 PM   #1
Rothgar

Developer
Rothgar's Avatar
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,273
Default

Today's hotfix introduced a couple of fixes and I'd be interested to hear how it has affected you.

First, we've made some changes to improve the performance for public quests.  We still expect them to contribute towards a higher level of lag than other types of content due to the sheer number of people that participate, and we are working to make them even better.  However, you should hopefully notice an improvement after today's hotfix.

We've also fixed a client crash bug that may have resulted in the the "EQ2 is no longer responding" error.  In many cases this may also just cause the client to shut down with no warning or error message.  If you were experiencing this problem, let us know if today's hotfix has helped or if you are still having a crash.  If you are, please feel free to post the time when the crash occurred and we will take a look at it.

If you have any other feedback or comments about today's hotfix, please feel free to post them here.

Thanks!

Rothgar is offline   Reply With Quote
Old 03-29-2011, 08:55 PM   #2
Taamerlane
Server: Nagafen
Guild: Illuminati
Rank: Members

Loremaster
Taamerlane's Avatar
 
Join Date: Nov 2004
Posts: 75
Default

Would love to see a red name comment on the issue with ranged weapons not taking a white adorn any longer.  Logged in to find my white adornment Ethereal Adornment of Extra Attacks in my over flow and removed from my Satchel of Velium Slag.  Even though the adornment still says it can be applied to a ranged item.. it will not.

Bug or intentional?

Thanks

EDIT:  And it appears this same adornment CAN be applied to my Deadly Stars of the Fallen ranged weapon.

Taamerlane is offline   Reply With Quote
Old 03-29-2011, 09:32 PM   #3
NamaeZero

Loremaster
NamaeZero's Avatar
 
Join Date: Nov 2004
Posts: 242
Default

Crit Chance adornments popped off all my Legendary and Fabled DoV ranged weapons and went into overflow. The adornments themselves still say they can be applied to ranged weapons but I get an error when I try.

NamaeZero is offline   Reply With Quote
Old 03-29-2011, 11:08 PM   #4
Rothgar

Developer
Rothgar's Avatar
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,273
Default

This appears to be a bug related to some item changes.  Our QA department is working on it now and we will have the items fixes asap.

Rothgar is offline   Reply With Quote
Old 03-30-2011, 12:12 AM   #5
Thundy

Loremaster
 
Join Date: Nov 2004
Posts: 123
Default

If anything, lag is 5x worse now.

PQs are a mess and the x2 is unplayable.

We were told that the mergers would combine the hardware and that would help. This was obviously incorrect. Guk sucks.

__________________
__________________
Tirinya - 80 Swashbuckler - Nektulos
Guild Leader, [Clan Lupar]
Thundy is offline   Reply With Quote
Old 03-30-2011, 01:09 AM   #6
Carthington

Loremaster
Carthington's Avatar
 
Join Date: Nov 2004
Posts: 88
Default

Today's hotfix made an improvement to the PQs on butcherblock (so far) however there is still lots of lag in tower of frozen shadow x2

__________________
Carthington Severing
Carthington is offline   Reply With Quote
Old 03-30-2011, 01:12 AM   #7
Alenna
Server: Guk
Guild: Defenders of the Light
Rank: Count

Loremaster
Alenna's Avatar
 
Join Date: Feb 2008
Posts: 1,938
Default

My client just totally crashed while in the sinking sands portal I have not had crashing trouble since about a week or so after expansion when a friend helped me with a few things. what ever you did caused my computer to crash completly.

__________________
Alenna is offline   Reply With Quote
Old 03-30-2011, 01:23 AM   #8
Vannie

Loremaster
 
Join Date: Jan 2008
Posts: 18
Default

zoning from NFP to commonlands via travel norrath globe thingy and the travel within FP bell.. crashed over 5 times in a row(doing betrayal line)  11pm EST - 11:30

Vannie is offline   Reply With Quote
Old 03-30-2011, 02:17 AM   #9
kdmorse

Loremaster
 
Join Date: Nov 2004
Posts: 653
Default

Carthington wrote:

Today's hotfix made an improvement to the PQs on butcherblock (so far) however there is still lots of lag in tower of frozen shadow x2

It's very hard to judge, because it's also very dependant on the number of people in the zone.  My SG today seemed better, but we had far fewer people than normal.

My RW's however seemed worse.  Casting lag seemed higher than I've ever seen it. And I don't believe we had more people than normal.

Be the trend better or worse, todays changes clearly aren't the panacea we were hoping for.

(Your mileage may vary, server by server, PQ by PQ, Zone by Zone....)

kdmorse is offline   Reply With Quote
Old 03-30-2011, 04:29 AM   #10
Yunay
Server: Innovation
Guild: Norraths Garde
Rank: Gardist

Loremaster
Yunay's Avatar
 
Join Date: Sep 2008
Location: Munich / Germany
Posts: 245
Default

X2 was nearly unpossible to play yesterday evening on Valor ...

Its not really good if I (a defiler) couldn't tell our Tank if there are wards coming and when ... or if they're not coming cause I will crash.

After clicking the button I could wait about 10-15 sec until the spell will be casted .... THATS NO FUN !!!!

Yunay

__________________
Yunay is offline   Reply With Quote
Old 03-30-2011, 05:58 AM   #11
Griffildur
Server: Antonia Bayle
Guild: First Lords
Rank: Peasant (0-100)

Loremaster
Griffildur's Avatar
 
Join Date: Nov 2007
Posts: 1,136
Default

Rothgar wrote:

This appears to be a bug related to some item changes.  Our QA department is working on it now and we will have the items fixes asap.

You have a QA department ??? Is anyone actually in it ??? really ?

__________________
Griffildur is offline   Reply With Quote
Old 03-30-2011, 09:02 AM   #12
Klive
Server: Mistmoore
Guild: Mistmoore Eternal Knights
Rank: Commander

Loremaster
Klive's Avatar
 
Join Date: Sep 2005
Posts: 396
Default

Spell lag in the x2 was so bad, we finally had to call it.

__________________
Klive is offline   Reply With Quote
Old 03-30-2011, 11:08 AM   #13
ffd700

Lord
ffd700's Avatar
 
Join Date: Jul 2010
Posts: 318
Default

This started before the update but still happens, I'll go to zone and get booted to the login screen and when I go to log back in it tells me that my account is in use.  When I wait a few minutes and try to log back in I get a message that the login servers did not respond in a timely manner/fashion.  I have to close the client out completely to eventually get back in on that character.

ffd700 is offline   Reply With Quote
Old 03-30-2011, 11:27 AM   #14
Sanction
Server: Everfrost
Guild: Advocatus Diaboli
Rank: Raider: Backup/Probationary

Loremaster
Sanction's Avatar
 
Join Date: Aug 2007
Posts: 42
Default

Storm Gorge PQ seems to have gotten slightly better in regards to lag but still getting up to 5 second spell lag.  Ring War PQ seems to have gotten worse actaully as I was getting 5-7 second spell lag and there was only 55 people in zone.  I have had less lag with more people in zone before.

Lag in the x4 and x2 raid instances is still very evident when my guild raids between 9 and 12 EST with a spell lag of about 5 seconds when it gets really bad and about 1-2 seconds during most of the zone.

__________________
Sanction is offline   Reply With Quote
Old 03-30-2011, 11:57 AM   #15
SpiderlingBane

Loremaster
 
Join Date: Nov 2004
Posts: 58
Default

Client is still crashing multiple times a day.

__________________

Don't put beans up your nose.
SpiderlingBane is offline   Reply With Quote
Old 03-30-2011, 12:46 PM   #16
Laeal

Loremaster
Laeal's Avatar
 
Join Date: Nov 2004
Posts: 75
Default

My experience last night was much worse than previously.  At some point during each of the PQs I ran with various characters client response changed from the "normal" 1-2 sec button lag and 30-40 fps to 5-10 sec button lag and 4-8 fps.  It was like watching a slide show.  I also crashed to desktop twice and that has not happened in months.

__________________
Laeal is offline   Reply With Quote
Old 03-30-2011, 01:10 PM   #17
Skeez1e

Tester
Skeez1e's Avatar
 
Join Date: Sep 2007
Posts: 402
Default

We asked people to dismount for a x4 Ring War last evening - lag was marginally better.

We tried a single group at SG - it was bad - even the thought of what more than 2 groups would bring was scary - we'll be doing without boots and helms I'm afraid.

__________________
Skeez1e is offline   Reply With Quote
Old 03-30-2011, 03:26 PM   #18
Rothgar

Developer
Rothgar's Avatar
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,273
Default

We found an issue last night with several Velious raid zones and have corrected it.  You should start seeing a vast improvement today in almost all raid zones, especially the Tower of Frozen Shadow x2.

Rothgar is offline   Reply With Quote
Old 03-30-2011, 03:34 PM   #19
Dethdlr
Server: Butcherblock
Guild: Advent of Valor
Rank: Council Leader

Fansite Staff
 
Join Date: May 2005
Posts: 673
Default

As a few others have said, RW seemed much worse than it was before the fix on Butcherblock.  I've run RW LOTS of times and I can't remember the server lag being worse on any of the runs than it was last night for both runs I did.

__________________


EQ2U Lead Programmer |Dethdlr's Adornment Calculator | EQ2Wire.com Columnist

Dethdlr is offline   Reply With Quote
Old 03-30-2011, 07:17 PM   #20
gatrm

Loremaster
 
Join Date: Mar 2005
Posts: 545
Default

I experienced noticeable improvement in SG.  It's still laggy, sure, but it was much better last night, granted I only did it once so it could have been a fluke.  Normally SG is a slideshow with a good 10-15s button lag, but the button lag was reduced to 2-3s and there wasn't any warping. 

Edit:

And after trying the RW last night, I have to agree with the many posts here, RW was much worse, experienced the Slide-Show which for me has been pretty much reserved for SG.

I have also noted a periodic instability primarily near the Ring War, but not during the PQ itself where everything just stops and my framerate drops erratically.  It can be smooth as silk one second and then everything stops.  This has only happened to me in Great Divide, and really only near the RW/Dains last stand areas of [Removed for Content], and the frequency has increased lately.

gatrm is offline   Reply With Quote
Old 03-30-2011, 09:45 PM   #21
Thundy

Loremaster
 
Join Date: Nov 2004
Posts: 123
Default

Imperator Kolskeggr

Really unbearable lag from this guy from <50% health on.

__________________
__________________
Tirinya - 80 Swashbuckler - Nektulos
Guild Leader, [Clan Lupar]
Thundy is offline   Reply With Quote
Old 03-30-2011, 09:52 PM   #22
stormkiller

Loremaster
 
Join Date: Oct 2008
Posts: 41
Default

Before the hotfix i never had a problem with the ring war pq now it lags badly for me
stormkiller is offline   Reply With Quote
Old 03-31-2011, 09:49 AM   #23
Taamerlane
Server: Nagafen
Guild: Illuminati
Rank: Members

Loremaster
Taamerlane's Avatar
 
Join Date: Nov 2004
Posts: 75
Default

Today's update notes state:

- Fixed a problem with DoV bows that would not allow them to be adorned.

Can you please fix the non-bow items as well!!!  ffs.

Still can not re-apply the adornment to my Satchel of Velium Slag!

EDIT:  I apologize if i jumped the gun on this.  I saw the patch notes this morning..  logged in.. and tried to use my adornment.  Did not work.  But i think the patch notes came out before the update hit the servers?  So will try when i get home.  Hopefully i can re-adorn my Satchel.  Can anyone confirm that this is fixed?  At work and can not login.

Taamerlane is offline   Reply With Quote
Old 04-02-2011, 04:18 AM   #24
Peogia

Loremaster
Peogia's Avatar
 
Join Date: Jul 2010
Posts: 928
Default

I have noticed if you call home right after a pq the server dumps you very frequently at waiting for zone server also you do not have to close game you can launch a second client and log in with out closing first 1 first on same account when this happens also I have noticed a ton of crashing when closing the eq2 client lately and Microsoft Windows requesting to submit 3 files to Microsoft each time this happens from the Everquest II client on windows 7 64bit

also when exiting eq2 the eq2 client is changing desktop lighting and making it brighter and some times ultra bright and requiring a pc reboot to fix it

Logged:4/2/2011 7:26:31PM us eastern time

Faulting application name: EverQuest2.exe, version: 1.0.0.1, time stamp: 0x4d935ddd

Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b

Exception code: 0xc0000005

Fault offset: 0x00022272

Faulting process id: 0x758

Faulting application start time: 0x01cbf169aec6fe40

Faulting application path: C:Program Files (x86)SonyEverQuest IIEverQuest2.exe

Faulting module path: C:WindowsSysWOW64ntdll.dll

Report Id: a3c34f70-5d80-11e0-8986-00261845e49e

Logged:4/1/2011 2:15:03PM us eastern time

Faulting application name: EverQuest2.exe, version: 1.0.0.1, time stamp: 0x4d935ddd

Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b

Exception code: 0xc0000005

Fault offset: 0x00022272

Faulting process id: 0x14c

Faulting application start time: 0x01cbf0969ed87690

Faulting application path: C:Program Files (x86)SonyEverQuest IIEverQuest2.exe

Faulting module path: C:WindowsSysWOW64ntdll.dll

Report Id: f6768980-5c8b-11e0-8adc-00261845e49e

Logged:3/30/2011 9:33:12PM  us eastern time

Faulting application name: EverQuest2.exe, version: 1.0.0.1, time stamp: 0x4d91224e

Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b

Exception code: 0xc0000005

Fault offset: 0x00022272

Faulting process id: 0xa0c

Faulting application start time: 0x01cbef24cfa25ac0

Faulting application path: C:Program Files (x86)SonyEverQuest IIEverQuest2.exe

Faulting module path: C:WindowsSysWOW64ntdll.dll

Report Id: d6e93c30-5b36-11e0-a80f-00261845e49e

__________________
The FBI is encouraging users to visit a website run by its security partner, http://www.dcwg.org , that will inform them whether they're infected and explain how to fix the problem. After July 9, infected users won't be able to connect to the Internet.
Peogia is offline   Reply With Quote
Old 04-02-2011, 10:17 AM   #25
Katz

Loremaster
Katz's Avatar
 
Join Date: May 2008
Posts: 2,601
Default

Storm gorge still seemed laggy with a full raid + many more there.  However, it seemed much easier to get to the supply runner, so I'm interpreting that to mean that it was better.  In the past it was pretty much impossible to get to the runner with the lag. 

Katz is offline   Reply With Quote
Old 04-04-2011, 02:43 AM   #26
threat111

Loremaster
threat111's Avatar
 
Join Date: Nov 2004
Posts: 391
Default

After spending the day on a server that is running "new" hardware then going back to an "old" hardware server its ridiculous how much better the new ones run.  In a PQ, during prime time, I got better performance then in an instanced raid zone on an old server.

I guess what I am wondering is, since the options is availible to make the game more enjoyable for every one, why doesnt every one have the new hardware?

__________________
The above post is most likely cynical, sarcastic, offensive, rude, unnecessary, and informative. I apologize for any information gained from said post. It was meant purely to be cynical, sarcastic, offensive, rude, and unnecessary.
threat111 is offline   Reply With Quote
Old 04-04-2011, 12:58 PM   #27
Peogia

Loremaster
Peogia's Avatar
 
Join Date: Jul 2010
Posts: 928
Default

Cesium@Nagafen wrote:

After spending the day on a server that is running "new" hardware then going back to an "old" hardware server its ridiculous how much better the new ones run.  In a PQ, during prime time, I got better performance then in an instanced raid zone on an old server.

I guess what I am wondering is, since the options is availible to make the game more enjoyable for every one, why doesnt every one have the new hardware?

Because we all pay equal fees therefor were not entitled to same benefits 

__________________
The FBI is encouraging users to visit a website run by its security partner, http://www.dcwg.org , that will inform them whether they're infected and explain how to fix the problem. After July 9, infected users won't be able to connect to the Internet.
Peogia is offline   Reply With Quote
Reply

Thread Tools

Forum Jump


All times are GMT. The time now is 05:45 PM.

vBulletin skin by: CompleteGFX.com
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All threads and posts originally from the EQ2 and Station forums operated by Sony Online Entertainment. Their use is by express written permission.